Jump to content
General Bug Report Guidelines - Please Read ×

Hardware Failure


Perento
 Share

Recommended Posts

Hi
Today (09.11.2018) one day after Fortuna update i got problems with Warframe. After making few steps in that new quest i decided to continue tomorrow. After that i launched Warframe, went to Fortuna, started dialog with Eudico and then i went to elevator. While loading my game crashed and IE showed up with link: https://www.warframe.com/hardwarefail
I decided to make these steps and hope for the best. Nothing worked. Its new PC i builded it week ago and i didn't had problems with it. So im you for help.

My specs:
-Gigabyte GeForce 1060 3GB WindForce OC
-AMD Ryzen 1300x
-Gigabyte AB-350-GAMING 3
-GoodRam IRDM X DDR4 2x4GB 2666MHz
-Thermaltake SmartSE 530W

Link to comment
Share on other sites

Same issue. Did Fortuna solo bounties for almost an hour yesterday, game crashed as I was trying to take the lift back down into Fortuna. "Hardware Failure," was the reason, and I was directed to https://www.warframe.com/en/hardwarefail.

Relaunched the game (via Steam, launcher), tried to jump back into Fortuna. Wouldn't even load into the zone; instead got kicked out of the loading screen (back to the orbiter) with some bizarre error - something to the effect of "verify integrity of cache via launcher." ...which I launched the game through.

Today, the game crashed when trying to launch via the launcher. Couldn't even get to the point where I put in my password. Once again, "Hardware Failure" was the reason.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...