Jump to content
General Bug Report Guidelines - Please Read ×

Investigating bodies quest doesn't register last agent


NyghtBurn
 Share

Recommended Posts

This is ludicrous. I just tried my best to record an annoying bug.. And instead I get TWO other utterly unrelated bugs recorded. Good grief DE.

Anyway, this particular bug happened while doing an investigation mission. The one where you check all the bodies. I checked all four, but for some reason the last one didn't register at all, basically breaking any further progress.

I think it broke because I interacted with the second body before Eudico had finished talking about the first one, though when doing this in a group we did the same thing and this didn't happen.

Video of bug:

 

Link to comment
Share on other sites

I just got a bug related to the title. The spawn of the bodies fells very strange like you need to go around the area 10 times for them to finally spawn. That's why i got the 4th in the last seconds. The timer reached 0 while i was investigating the last body. So while on my map it showed the next area where i'd normally do the next step aka the rescue, the bounty was stuck with a "Investigate the area" without anything else. I left to restart the bounty as i couldn't do anything, it was solo.

Edited by Harestation
Link to comment
Share on other sites

2 hours ago, Harestation said:

I just got a bug related to the title. The spawn of the bodies fells very strange like you need to go around the area 10 times for them to finally spawn. That's why i got the 4th in the last seconds. The timer reached 0 while i was investigating the last body. So while on my map it showed the next area where i'd normally do the next step aka the rescue, the bounty was stuck with a "Investigate the area" without anything else. I left to restart the bounty as i couldn't do anything, it was solo.

Yea, that's what I kinda thought at first too.. But I started recording that video after looping the circle that marks the mission area five times. And as you can see in the video, all the bodies are accounted for. There were no others around.

Link to comment
Share on other sites

7 minutes ago, Kainosh said:

For me it happened like this :

Found 2 of them (registered) and then left the area for a moment. When i got back and found rest of them, they didnt register.  

 

Hmm, that's an interesting thing to note. That could have been the case in this situation as well. I used my Archwing to loop the area, so it's very possible I left the mission area radius briefly while flying around.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...