Jump to content
General Bug Report Guidelines - Please Read ×

Fortuna update brings stuttering/lag.


Dwarf_King
 Share

Recommended Posts

Usually this error occurs when first loading into ANY are of the game, even in orbiter. It will enter a stuttering slideshow state for a few moments, unless you remain stationary, then things return to a normal frame rate, even with enemies spawning. Moving again, will cause a stuttering type of issue once more, almost like the game itself is having issues loading in resources. I would like to declare that my fps was completely unscathed before this update, maintaining a solid 60-ish fps on normal tiles, and 50 in poe with no form of stuttering to be seen at medium to high settings. To further confirm it is not my own pc that is an issue, I have tested across multiple other games, including overwatch, destiny 2, tf2, quake champions, and garrysmod, all yielding great results in mid to higher settings.

Link to comment
Share on other sites

The performance of the area is largely determined by the CPU you are using. And while GPU is a factor, its not the main one is this case as setting graphics to minimum wont increase that frame rate much. Unfortunately, the games you said are largely more multi threaded then what warframe typically uses it seems, and it could use some work.

Link to comment
Share on other sites

I will say though, other than Orbis and Fortuna, this game is running smooth, but If I had to guess, it's a combo of Servers being loaded, and Specs, going to try this with Better Internet sometime today, I just want the K-Drive tbh XD

 

Link to comment
Share on other sites

I have an FPS drops and Image freezing with sound still on, and it seems that its only on PoE, earth and the new Fortuna Update...

I only started noticing FPS Drops after chimera update, and the image freezing is more frequent in Orb Valis.

Link to comment
Share on other sites

Same here. The game ran beautifully prior to the update but now everything is laggy with terrible FPS.  I've tried lowering my graphic settings but to no avail.  Unless I turn off basically everything I can't maintain a reasonable FPS and even at minimum settings Orb Valis doesn't run amazingly.

Link to comment
Share on other sites

Oh I thought it was my computer slowing down thank God it isn't XD. Was playing this game in Max settings in 1080p with 120+ FPS... until Fortuna update came. I had to tone down everything to 720p resolution and in low settings... Horrible stuttering, lags, fps drops and weird loading screens taking forever.

Link to comment
Share on other sites

In orb vallis, I notice a stuttering, a sound distortion, when going near the water. Does not happen in plains of eidolon. Already on the lowest settings.

edit: I'd like to add that my laptop can run another game that I install high resolution water graphics mods and not experience this stuttering.

Edited by MagicBolo
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...