Jump to content

K-Drive Jitters


Ice_Peck
 Share

Recommended Posts

While moving whatsoever on the K-Drive it causes the screen to jitter uncontrollably. People have suggested turning off Screen-Shake which doesn't fix the issue at all. What appears to be causing it is the K-Drive hitting literally any bump on the path causing the screen to "bump" with the K-Drive. Simultaneously this causes my hoverboard to start twitching as if I was flicking my camera left and right and over-all slowing me down and causing me to be bounced off rails during grinding, prematurely throwing me off the rail. Can provide a video recording for an example if necessary, but the FPS will be utter garbage due to my own PC's poor specs.

 

Been told by many other players this jitter I'm experiencing is non-existent as they are not bumping around like I am. While on the water my K-Drive and screen smooth out until the board hits a dip in the pools of liquid coolant or I activate the booster, which leads me further to believe it's an issue with the K-Drive on Orb Vallis' geometrics.

Link to comment
Share on other sites

20 minutes ago, _IceCreamMan_ said:

While moving whatsoever on the K-Drive it causes the screen to jitter uncontrollably. People have suggested turning off Screen-Shake which doesn't fix the issue at all. What appears to be causing it is the K-Drive hitting literally any bump on the path causing the screen to "bump" with the K-Drive. Simultaneously this causes my hoverboard to start twitching as if I was flicking my camera left and right and over-all slowing me down and causing me to be bounced off rails during grinding, prematurely throwing me off the rail. Can provide a video recording for an example if necessary, but the FPS will be utter garbage due to my own PC's poor specs.

 

Been told by many other players this jitter I'm experiencing is non-existent as they are not bumping around like I am. While on the water my K-Drive and screen smooth out until the board hits a dip in the pools of liquid coolant or I activate the booster, which leads me further to believe it's an issue with the K-Drive on Orb Vallis' geometrics.

I have the same problem, and I ageee, it seems to be a geometric problem

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...