Jump to content
General Bug Report Guidelines - Please Read ×

Bug in LUA Stofler


ReydraX5
 Share

Recommended Posts

Current bug noticed in lua stofler is that on the defence mission once you done with your first 5 wave and you confirm to do the next stack of wave when the floor breaks to go to the lower level some player are experiencing and issues were only 1 player or 2 are able to go down but others get stuck on top in a endless loop of respawn back to top side cause they unable to jump to lower level. Tried teleport as well zephyrs number 1 skill doesn't work so just making it aware issues in that location. Thank you have a good day!

Link to comment
Share on other sites

This issue extends to the Stofler, Lua defense arbitration, killing a couple runs prematurely due to multiple squaddies being unable to get down. Seems the map thinks we're falling out of bounds when falling through the hole. Others in-game reported it happening more than once also.

Edited by Cognate
Link to comment
Share on other sites

I've had this bug happen to me 5 or 6 times in a row now. Floor breaks on wave 5 and at least 2/4 of the group get stuck in an infinite falling loop, unable to reach the bottom. 

I've been trying for hours to complete the requirements for the Eris junction on Pluto. Successfully completing wave 15 on this mission is REQUIRED to progress past Pluto in the game. So this game-breaking bug is completely halting main game progression past a certain point. It's pretty crazy to me that this hasn't been patched or hotfixed or whatever in light of this.....

Many other players have made posts reporting experiencing this bug over the last several days:

https://forums.warframe.com/topic/1026358-lua-stofler-bug/

https://forums.warframe.com/topic/1029515-warframe-bug-on-moon-mission-stofler/

https://forums.warframe.com/topic/1028998-stofler-bugged-lua-defense-strategies/

https://forums.warframe.com/topic/1028677-stofler-players-cant-fall-to-underground-bug/

https://forums.warframe.com/topic/1029243-stöfler-unplayable/

https://forums.warframe.com/topic/1030474-stolfer-bug/

https://forums.warframe.com/topic/1027156-stofler-broke/

https://forums.warframe.com/topic/1029657-lua-stofler-bug/

https://forums.warframe.com/topic/1028251-bug-in-lua-stofler/

https://forums.warframe.com/topic/1028979-stofler-mission-on-lua/

https://forums.warframe.com/topic/1028042-lua-stofler-barrier-bug/

https://forums.warframe.com/topic/1025944-lua-stofler-mission-bugged/

https://forums.warframe.com/topic/1027816-stofler-on-lua-the-moon-is-bugged-after-fortuna/

I've tried every suggestion I've seen. Most people are blaming poor connections but having experienced the bug many times in a row with a good connection I don't believe that that's the case. Even when everybody else in the group leaves and I'm the only one left, I still experience the bug and can't fall to the ground. The only way I was ever able to get to the next floor was by a Loki using Switch Teleport to get me there. 

 

As a fairly new player at 100 hours of playtime, having experienced these kinds of bugs with almost daily frequency, I'm almost ready to give up on the game. It is extremely frustrating. 

Edited by Socks_1691
Link to comment
Share on other sites

For the past week or so I've been trying to get the Eris junction done and I try Stofler daily in the hopes it would be fixed but it still hasn't even been addressed. Please look into this as it is very frustrating to not be able to progress due to the bug. Thanks.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...