Jump to content
General Bug Report Guidelines - Please Read ×

Fortuna Crashing


Hysteriu
 Share

Recommended Posts

Hey DE.

Last night I played Warframe 24.0.2 and I was able to start in Fortuna and play the entirety of Vox Solaris and then find the Vent Kids, buy from Ticker, and have no problems in any sense with Fortuna. Today when I boot up Warframe (coincidentally shortly after the deployment of 24.0.3), I can now no longer use Fortuna directly in any sense, I have tried multiple times to enter Fortuna from the Solar Map and have been instantly met with resistance and crashing to the point of the Warframe "hardware failure" support page being opened in my browser. This would always happen shortly after my Liset loading screen ended and the Fortuna Cinematic "began" (in reality it would simply freeze on the opening scene). Since failed multiple attempts I then went directly into the Orb Vallis to see if it would crash as well, however, instead I was able to successfully enter a squad in the Orb Vallis, leave the squad, and head to the Fortuna Lift. Fearing the worst, I then entered the lift and to my surprise, did not crash or have any resistance besides that of a normal loading time. I have now done this more than once, and am able to enter Fortuna as such, but never directly, I must go through the Orb Vallis beforehand.

So what's up with that?

Edit # 1

I have since tried to interact with Legs and was immediately met with the same resistance and crash. I'll just stick to K-Driving the Vallis until a solution is presented by DE.

Edit # 2

Still occurring even in 24.0.5

Edited by Hysteriu
New information
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...