Jump to content
General Bug Report Guidelines - Please Read ×

IVARA BUG!


Akisohida
 Share

Recommended Posts

If you run out of energy, Ivara puts the Artemis Bow away, but the ability does not toggle off. While like this, you cannot turn the ability back on, as the game thinks you are trying to activate an already-on power!

 

Happened to me on the new map. I was shooting arrows, and Ivara put the bow away on her own when I ran out of energy. I grabbed a few blue orbs and hit 'Q' (My 'use highlighted power' button) and fired..and she fired the sniper rifle.

So I turned her around: Yep, sniper rifle. I hit Q again..nothing. So I hit it a third time and looked down to see 'Power Already In Use' but I clearly did not have the bow out.

I could not use the hoverboard or archwing, as the game thought I was using Artemis' Bow, which I was not, but also thought I was trying to activate a power already in use when I tried to toggle it again.

Jumping into water reset me and fixed it. But it was still annoying that I could not use the bow, even with full energy, without basically resetting my character.

Link to comment
Share on other sites

  • 4 weeks later...
On 2018-11-11 at 4:30 AM, Akisohida said:

I have had the same problem multiple times in different missions when trying to use Artemis bow.

I've been googling around, and apparently people have been having problems with her bow for years. See bug reports and other sources below:

www.youtube.com/watch?v=Jw8rFsVCYm8

https://steamcommunity.com/app/230410/discussions/0/1727575977523346527/

 

 

 

Edited by DukeTwi
More info
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...