Jump to content
General Bug Report Guidelines - Please Read ×

Focus Conversion Screen Stuck ONLY outside Orbiter [EDIT]


Mrblazedemingo
 Share

Recommended Posts


Just finished hotfix update and started going to Cephalon Simaris, However going to Arsenal > Vazarin > clicked the focus conversion out of curiosity > Screen froze, but able to move cursor, chat and see other's/my profile.

I am aware of the previous threads in Reddit and WF forums regarding about this matter and fixed at July. Just wanted to confirm whether if this is recently bugged again in Fortuna 24.0.2?
 

EDIT:

After Alt-f4 and re-logged in, this bug ONLY worked only when I clicked in Focus conversion at the Larunda Relay!
Just confirmed that the Focus Conversion worked while I was inside my Orbiter, However Going to Larunda Relay will freeze the screen once I clicked the Focus conversion button. 
Could it be an operator bug?


Stuck in this view:

30F1E0CA329EDF6910FA3D618E8F07222DFE7A36
 

Edited by Mrblazedemingo
Changed heading and understanding of the bug
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...