Jump to content
General Bug Report Guidelines - Please Read ×

Vallis Lighting Bug - Too bright to handle


Beon1
 Share

Recommended Posts

During mining operations found this bug, which drives me insane. Upon entering any cave, there's this simulation of 'eyes adjusting to darkness', but... If you go back out, everything becomes much more lit, which is stackable, so you can just run back and forth to make your screen painfully white. It fades back to normal after a couple of minutes.

VSMOkXz.jpg

*There's ore patch on this screen shot. Which can't be seen because of the bug.

YmVtHma.jpg

xtbNR9B.jpg

*Couple of minutes after everything goes back to normal

8ekmhHG.jpg

Repro is on video down below.

 

Link to comment
Share on other sites

i get this leaving caves and buildings a lot. its like the game wants to over brighten you when you exit, like your eyes adjusting to a dark cave to bright light and white snow glowing but doesn't turn off. best part is this bug at least helps with the lighting bug in the buildings. some corpus places are so dark you cant see a damn thing. lighting all around on Orb Vallis is buggy. 

Link to comment
Share on other sites

For Fortuna / Vallis, To avoid this bug go to Options, Display, Dynamic exposure on. This problem happens to others that have dynamic exposure off.

I have seen a regular missions that use the snow/ice tiles, a few places are too bright that never adjusts when dynamic exposure is off.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...