Jump to content
General Bug Report Guidelines - Please Read ×

K-drive issues


ZENTRIERER
 Share

Recommended Posts

Hey,

In your first iteration of the K-drive, just after fortuna was released, everything worked just fine, it got somehow borked with one of the recent hotfixes.

 

Right now, grinding often interrupts for no reason as well as glitching out into a weird side leaned animation that has to be canceled by dismounting the k-drive. This happens more often when using backflips in comparison to the copter animation. Also, the grabbing of the board does not have any benefit anymore, there is simply no point in doing so as there is no extra point gain and it will lead to higher chances of a bugged animation and/or a randomly interrupting grind.

 

Kind regards

Link to comment
Share on other sites

57 minutes ago, ZENTRIERER said:

Thanks for your reply, didnt know about this workaround. 

Neither did I till today. DE knows about it, but until then, just be aware that they're aware of the bug.

I have no idea if I have the same problem or if I'm just bad at it, but it can't hurt to change your settings. Glad I could help.

Link to comment
Share on other sites

15 hours ago, ZENTRIERER said:

Just gave it a shot, it seemed a bit better with the workaround but the issues still remain, especially the weird side-leaning bug.

 

Picture

No idea about the leaning part, but I gave it a shot last night, and holy **** I can actually K-Drive somewhat well now. I'm no 3000 point chain grinders, but I got a few 1000s last night, which is about 800+ points more than I've ever managed before I changed the V-Sync setting like the tweet suggested.

Link to comment
Share on other sites

As an aside, I turned VSync back on, because having the framerate topped to 60 was making me feel weird. Even though the monitor supports 60 hz, the feeling of ickyness went away with Vsync but so did the K-Drive fix. Yeah, it makes a big different. You'd be on a grind and BLOOP, now you're off it.

I did find a work around, and that's to turn VSync off, and bump the FPS to 72. No proble, and no weird feeling of sickness. Still a problem but less of one at least.

Link to comment
Share on other sites

vor 3 Stunden schrieb Salenstormwing:

As an aside, I turned VSync back on, because having the framerate topped to 60 was making me feel weird. Even though the monitor supports 60 hz, the feeling of ickyness went away with Vsync but so did the K-Drive fix. Yeah, it makes a big different. You'd be on a grind and BLOOP, now you're off it.

I did find a work around, and that's to turn VSync off, and bump the FPS to 72. No proble, and no weird feeling of sickness. Still a problem but less of one at least.

Tried your settings, its worse than before even, maybe its tied to me playing at 144 hz despite having vsync off and capped at 72...

 

the side-leaning is happening really often now and grind are constantly interrupted. DE fix this please, the board is no fun.

Link to comment
Share on other sites

1 minute ago, ZENTRIERER said:

Tried your settings, its worse than before even, maybe its tied to me playing at 144 hz despite having vsync off and capped at 72...

 

the side-leaning is happening really often now and grind are constantly interrupted. DE fix this please, the board is no fun.

Oh, if you have a higher hz monitor, and you have a card that can handle it, crank it up to 144 fps. For me, making more FPS than my monitor and turning off Vsync helped me out. Sorry It's not helping you though.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...