Jump to content
Sign in to follow this  
[DE]Rebecca

Hotfix: 9.8.2

Recommended Posts

UHM.. Okay.. I know we have a limited time to buy gear.. (doG< knows why) and I had gear still/bought some more on the fly. Everything was "kosher" a couple hours ago. Now that I've logged back in ALL of my gear is gone and I sure as lleH< didn't get a refund on my credits spent..

 

"Ain't nobody got time for that!"

 

I might be one of the only people that hasn't had an issue with any of the recent updates but this one is BS.

Share this post


Link to post
Share on other sites

Fixed issue for freezes on single-core machines.

Ok ,so what about the game engine utilizing 20%+ more on only 1 Core on a multi-core CPU?  And you get crashes on single cores?  Well, that's understandable considering the load management that hits one core in specific, and that there is an unfortunate need for at least two cores for this game.

Having said that, Anyone today should have, at the very least, a dual-core system for multithreaded applications.

Share this post


Link to post
Share on other sites

Ok DE, fix this ASAP: my mods list is currently showing every single mod I have equipped, even on other frames. Rather than hiding mods installed to other items, when I'm viewing (for example) my Strun Wraith's mods it shows I have Point Blank installed because it's in colour. But all my OTHER installed Point Blanks are in colour too, so I have absolutely ZERO way to tell which one belongs to my Strun Wraith and which belong to my other shotguns. I essentially cannot upgrade ANYTHING now. Fix this please.

  • Upvote 1

Share this post


Link to post
Share on other sites

Ok DE, fix this ASAP: my mods list is currently showing every single mod I have equipped, even on other frames. Rather than hiding mods installed to other items, when I'm viewing (for example) my Strun Wraith's mods it shows I have Point Blank installed because it's in colour. But all my OTHER installed Point Blanks are in colour too, so I have absolutely ZERO way to tell which one belongs to my Strun Wraith and which belong to my other shotguns. I essentially cannot upgrade ANYTHING now. Fix this please.

 

This is a new feature. Your weapons and warframes can now all share mods even if they're already equipped on another weapon or warframe. So you can install that Point Blank on multiple weapons.

Share this post


Link to post
Share on other sites

This thing that we still see our team mates a red dots on radar will never be fixed i guess, pls tell me i'm wrong.

Share this post


Link to post
Share on other sites

This seems to be a problem for a large amount of us; glad it's not just me.

Edited by Tendou_Souji

Share this post


Link to post
Share on other sites

My dual-core still freeing :(

 

I would expect this to get worse over time as the tilesets, graphics, optimizations for multithreading, and GPU offload to the CPU become more intensive as they patch.  Sorry to say it...

Share this post


Link to post
Share on other sites

The poison inside the acrid is unchangeable green.
The poison splat outside the acrid is unchangeabe WHITE :o

Also, prone enemy stab animations are messed up, now the frame doesn't close with the target before doing it, and just stabs the ground in front of him, wasting time and doing no damage. As I'm leveling my Hate now, I don't know if other weapons share this bug.

Torid clouds are also kinda weird now. I don't have one, but I've seen others create 2 different colored clouds on impact. One is always green.

Also, this:

 

I would expect this to get worse over time as the tilesets, graphics, optimizations for multithreading, and GPU offload to the CPU become more intensive as they patch.  Sorry to say it...

Why would someone pile GPU "jobs" on the CPU?! GPUs can take loads more than CPUs.

Edited by hyperkayak

Share this post


Link to post
Share on other sites

i cant even doa   void key without freezing up WTH LOl and to think i aas bout to buy that dam  plat for dem card this weekend0.o close call

Share this post


Link to post
Share on other sites

Any one experience ton of crash after update?? 


i play on my computer long b4 and nothing much happen until that update i got like 8~10 crash in few hours, i was like get to the middle of the mission then suddenly the game frozen then i have to bring up the task bar just to exit the game.


PS: (Core2 Duo CPU E7400 ) 


Share this post


Link to post
Share on other sites

game freezes in the mid of co-op mode after patch.

 

win xp sp 3

dual core 2.6 ghz

1 gb video

3.12 ram 

same problem

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...