Jump to content
General Bug Report Guidelines - Please Read ×

Performance Issue with Fortuna


CleanTempo
 Share

Recommended Posts

I noticed that whenever I enter Fortuna suddenly my frames take a huge dip which is fine considering with how many people is in Fortuna.

But when I enter Orb Vallis, that is when all hell breaks loose. Right at the start when the doors open frames starts to stutter for a good 2 - 4 minutes, 4 minutes if i run another program, and around 2 if I'm just running Warframe.

After I leave Fortuna and do something else, the game is just not the same anymore, Tons of Hiches, even when I close the game out Warframe still runs in task manager and I have to manually close it. So I think there is a memory leak with either Fortuna or Orb Vallis, or the elevator itself. 

Link to comment
Share on other sites

My game launcher is stuck at checking for new content since the last update i tried resetting my router and PC no antivirus or anything installed to create issues tried reinstalling the game game alot of time but the problem wont fix ......even tried verifying cache and stuff but no results

Link to comment
Share on other sites

My game just likes to crash at random intervals...I managed to get to delay crashes by turning down my graphics setting but eventually it will just freeze up and all I can do is forcibly close it.

I have 16gigs of ram and a 1060 GTX card, Haven't had issues before so no idea what's going on.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...