Jump to content
[DE]Megan

Fortuna: Hotfix 24.0.6

Recommended Posts

1 minute ago, LordCiro said:

Please revert the open world archwing changes from the last patch. Skywing is unusable. Thank you.

Whats wrong with archwing¿? apart of the a/d turn and the feel that the booster does not work¿? XD

  • Upvote 1

Share this post


Link to post
Share on other sites

so this is neat and all, Akvasto prime hype.

But uh I couldn't help but notice nothing about a gilded Moa actually showing it's name instead of MOA in the world and what appears to be a random designation when you're looking at your squad in the escape menu

Share this post


Link to post
Share on other sites

@[DE]Megan 

Any fix yet for plat bought moas/boards not granting MR like they should?
I have 2 bought moas and 3 bought boards that have provided me with zero MR, and a hastily crafted moa provided me with 3K.

Share this post


Link to post
Share on other sites

Could the Mecha Pulse mod be fixed please to at least reflect what it says? Also you still get the buff even if an Ally kills it would be nice. Otherwise the aura mod works against you if your encouraging allies to kill them.

Share this post


Link to post
Share on other sites
2 hours ago, [DE]Megan said:

Sapcaddies

every time i see this name i always say scrapdadies in my head 

  • Haha 1
  • Applause 1

Share this post


Link to post
Share on other sites

*reads QQ about skywing*
*logs in*
*tries Itzal*

*starts crying* I ... thank you. After all these years of that assinine rollover nonsense, Archwing now FINALLY responds to lateral flight controls.
Whoever put this through, I owe you a beer. Flowers. My firstborn. #*!%, a KIDNEY if you need it. You have my undying gratitude.

  • Haha 2
  • Upvote 1

Share this post


Link to post
Share on other sites

i get problem this update i cant used my controller in the login screen detect but in the moment you enter the game no respond.

solved is was my pc -_-

Edited by Joselectro

Share this post


Link to post
Share on other sites

PoE bounties, Vallis Bounties and the Void?

Nice! Best of both worlds. Those who like farming endless missions Old-school style have that and those who like bounties have that too. A good situation all told.

  • Like 1
  • Applause 1

Share this post


Link to post
Share on other sites

Many thanks for the new relics ☺️ - however the bounty missions on PoE does occasionally struggle with mission failures for no reason.

Share this post


Link to post
Share on other sites
vor 3 Stunden schrieb [DE]Megan:

 

Nova Prime, Mag Prime, Soma Prime, Boar Prime, Dakra Prime, and Vasto Prime Relics have been added to Plains of Eidolon Bounties, Orb Vallis Bounties, and in the Void drop table.


 

Does this mean we cannot get them via syndicates?

Share this post


Link to post
Share on other sites
1 minute ago, Kuestenjung said:

Does this mean we cannot get them via syndicates?

The relic is as far as I know, only on cetus, the last bounty. Axi A5, the relic have all drops. And with one bounty I got 2 relics. Not a bad drop.

Share this post


Link to post
Share on other sites
6 minutes ago, Kuestenjung said:

Does this mean we cannot get them via syndicates?

I just checked the Codex for drop locations and it seems that you can also get them from Syndicate Relic packs.

 

Edit: Confirmed. Just spent 120k standing with Steel Meridian on relic packs and got 6 relics out of 18 with the unvaulted prime parts. Spacemom smiles upon me it seems :)

Edited by Guilden_stern
Confirmed new relics dropping from Syndicate relics.

Share this post


Link to post
Share on other sites

I'm not sure what exactly you did, but you managed to undo any performance fixes you made so far. Yesterday I had acceptable performance. Here is what I found today:

1. Disabling options (including high shader, which disabling does nothing btw) deincrease performance.

2. UI in Orb Vallis pretty much doesn't exist. Bounties, markers, objective progress, loot and squad members' glyphs don't load at all even after host change.

3. Loading to Orb Vallis from Fortuna is a 'lift to the center of the Solar system' aka takes forever and cause game client to stutter on transition.

4. Entering Fortuna works fine on init, but then it takes another 3 minutes to load other players' models butchering smoothness of the experience.

5. K-drive camera is directly on top of frames and really up close to the point where either warframe is invisible or you only see the very top of the helmet.

6. Often and random stutters when traveling across Orb Vallis.

7. Changing game settings changes DPI and look sensitivity to some wierd preset, only thing that seems to fix it is to close client entirely and start it back up.

 

P.S. Before Fortuna update I had around 140 smooth FPS, but now it goes as low as 40 even in old content and my orbiter. Plus bunch of stutters and wierd client behaviour. It's not a potato PC problem.

P.P.S. If I find more things I will update this post.

 

Update #1:

8. Whenever I'm not hosting or my ping with host is above 50 ms all enemies are out of sync. It results in inability to aim, because they just teleport around and are blurred out due to frequent position change.

9. Localization displays text in host's client language when they are not playing game in english which is confusing and contains a lot of special sign errors like '*' in the middle of some words. Only noticed this in Orb Vallis.

Edited by Vennikyo

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...