Jump to content
General Bug Report Guidelines - Please Read ×

Corpus reinforcement beacons self-destructing


Reaar
 Share

Recommended Posts

As per the title, I was just in the Vallis and whenever the Corpus deployed beacons they immediately were destroyed.

At first I thought it might have been my sentinel, or collateral damage, since I was using the Ignis. However, after my Sentinel died I simply waited for the beacons to deploy, and they still were destroyed when there was definitely nothing shooting them.

This did not repeat on subsequent visits to the Vallis, but when it happened it was still a bit annoying since a lot of the fun comes from the more challenging enemies.

Link to comment
Share on other sites

I think the issue is that they do damage to the alert poles themselves. That is what i have observed with octavia like this:

- crewman (or other) sees mallet
- crewman puts up alert pole
- crewman engages mallet from same position
- alert pole blows up

Link to comment
Share on other sites

 

vor 2 Stunden schrieb Onds:

I think the issue is that they do damage to the alert poles themselves. That is what i have observed with octavia like this:

- crewman (or other) sees mallet
- crewman puts up alert pole
- crewman engages mallet from same position
- alert pole blows up

I am relatively sure that this wasn't what happened. At least one of them was destroyed well after I had already incinerated the deploying crewman. Though of course that means the beacon was in the line of fire for a sec, so I can't be certain.

Link to comment
Share on other sites

  • 2 years later...
  • 1 month later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...