Jump to content
General Bug Report Guidelines - Please Read ×

Split Chamber glitched with bows


Dreamersclaw
 Share

Recommended Posts

4 minutes ago, Dreamersclaw said:

Hi, So I have the mod Split Chamber on my dread bow and it never get multishot anymore. It used to. I saw a thing in relay chat that when you have fire element on your bow(or other elements) it cancels the multishot. So wondering if its a bug?

The bug report section is for players to report a bug, not to discuss whether or not you think a bug exists. Get some evidence.

Link to comment
Share on other sites

It's not rocket science. Go into the simulacrim with your bow, shoot an enemy and look for one or two damage numbers. If there's only one, it might be broken. Alternatively use vicious spread mod so that you should be able to easily see the arrows separating in their travel path.

If you find evidence of your bug then screenshot it.

Link to comment
Share on other sites

8 hours ago, UseNet said:

It's not rocket science. Go into the simulacrim with your bow, shoot an enemy and look for one or two damage numbers. If there's only one, it might be broken. Alternatively use vicious spread mod so that you should be able to easily see the arrows separating in their travel path.

If you find evidence of your bug then screenshot it.

How am I going to screenshot something not happening? please tell me. And no, I cant take video. Its a bug. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...