Jump to content
  • 0

Archwing controls messed up


Spyritdragon
 Share

Question

I don't quite know what I did to break it, but I could swear that the day after launch, when using my Archwing on Fortuna, I was able to roll in 3D, upside down and everything. I love archwing tremendously and soaring about the place with it felt lovely.

But somewhere, I mucked something up, and now I can't roll anymore. I'm always top-side-up, and WASD just moves me front-left-back-right relative to the camera, whether in normal flight, boost, or afterburner. I've tried binding my roll keys, and they do nothing, and experimental mode doesn't change anything whether I leave it on or off. 

How do I fix this? I miss my proper archwing flight :c

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Pretty sure DE fixed some bug with "Experimental Flight Mode" in Archwing settings being always on or off while in Fortuna (regardless of your chosen setting). I guess try toggling that setting in your options menu and see if you get proper flight back.

Edited by AXCrusnik
Link to comment
Share on other sites

  • 0
On ‎2018‎-‎11‎-‎16 at 5:37 AM, -AxHx-Vile said:

14 hours ago, Hotfix 24.0.7 reverted the Archwing changes that were made in 24.0.4. You should be able to roll again just fine now 🙂

I actually liked it better before Hotfix 24.0.7 since the Archwing moved the same way it did in normal Archwing missions. And honestly, rolling in the Plains (and now Fortuna) always seemed unnecessary to me anyway. It'd be better if there were an option to change those controls, or better yet have the key bindings for "Roll left/right" work the way they're supposed to.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...