Jump to content
General Bug Report Guidelines - Please Read ×

The War Within - Maw Effects missing etc. (Recorded)


Dehoops
 Share

Recommended Posts

--The Problems--

Yesterday, I attempted to play The War Within. I reached a point where I had gotten confused, since I walked forward and was killed by a Maw which i couldn't see. I had assumed this to be normal, that I had to rely on sound to figure out where the Maw was until my friend had pointed out that I should be able to see where they were.

At this stage, I decided to start recording any instance where the game acted oddly so that I could at least upload a visual example. Written details below. Uploaded to Youtube: 

Throughout the video, the main problem is shown. The effects of the Maws movement are not showing, forcing me to guess their position based on sound. This works up to a point where it becomes impossible to do, as more than one are moving around. This is a confirmed problem for my friend as well at 07:08, who had already finished the mission and offered to do it in my place.

As a side note, some of the Maws do not appear in their grab animations. Also confirmed in the video on my friends side at 08:38.

At 05:31, during initial attempts to play with graphics options, I wanted to try resetting the Maw so I could see if any changes I made worked on respawn. But upon landing I noticed the Maw had gotten stuck, and I was able to walk through the room without the trouble of being caught. This may have been a unique instance, but worth noting.

At 08:55, my friend experienced a strange case where invisibility caused the character to slowly slide in a direction with no animations. I do not know how to replicate this, or if its only a thing during this mission, but worth noting

--Important Notes--

Despite these issues, the mission is still possible to do. The last clip at 09:53 shows the most important Maw still being visible and acting normally. And my friend was able to complete the mission.

As for my attempts at fixing the issue myself, I tried:

  • Restarting the game, at least 4 times during graphic setting changes.
  • Attempting to run the game with every default graphics setting Low, Medium and High. As well as various custom settings.
  • Adjusting game permissions in the OS

Unfortunately nothing I tried helped, and we were forced to go through the mission as it was given.

Link to comment
Share on other sites

Yep! Me too.  I've tried all graphic modes, ALL the DX modes, 9,10,11 and even tried both 32 bit and 64 bit mode STILL with no joy.

This is the first time I've attempted this quest and now I'm totally screwed because I can't get out of it or advance because WF keeps throwing me right back into the quest at every relog.

If anyone comes up with a fix, I'd really appreciate it if they share their solution.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...