Jump to content
General Bug Report Guidelines - Please Read ×

Can't exit PoE, issue has been present for over a year


colexian
 Share

Recommended Posts

After doing several bounties one of my teammates, the host, ditched the group without saying anything and it kicked me from the group entirely. (A problem on its own that I can't believe DE hasn't fixed yet.)
Well, I went and did about 2 hours of mining and decided to bring my haul home.
Now I can't exit the plains at all. Just stand at the door and nothing happens.
Tried going back out to the plains and back in, to a cave and back, tried killing stuff and coming back, nothing.
I'll have to abort and lose all my loot from bounties and all my gems.


Here are links to other people who have had this same issue since PoE released, has never been fixed.



Please, fix this issue that drastically affects those hit by it.
You lose everything you did while you were out.
I can't imagine why anyone would want to go mining or fishing, with the risk of losing everything, if this kind of bug can happen.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...