Jump to content
General Bug Report Guidelines - Please Read ×

Losing relic rewards due to host migration


(PSN)Evil_Reigns
 Share

Recommended Posts

I'm posting this one for my friend fireking720 who plays with me on ps4, but he's experiencing an issue where he gets one of the following messages. 
Host Migration in progress. Followed by Connection to the host failure, returning to the multiplayer menu.
Or Session/server connection lost, returning to the multiplayer menu. 
Whichever one he gets he loses his prime loots as well as the relics he cracked. 
Some relevant information which might help is that he has 2 other people in his home on the same network who play in the party as well. People whom do not experience this problem apparently. 
This leads me to believe it isn't specific to his connection necessarily. 
This is a fairly recent issue for him, and it hasn't happened too many times before, but in the past few weeks he says its happened over 20 times. 
Any helpful ideas?

Link to comment
Share on other sites

  • 1 month later...

Is he by any chance playing on Wifi?

If this was a wide spread issue the forums would be blowing up with it, Mesa prime was just released, a lot of people are farming relics.

 

If he’s on wifi and playing in a house with other people, I would maybe blame the random dips that wifi can have in connection.

Because if he disconnected from a game it would be the same as just leaving.

But I’m pretty sure even if you do leave you keep your relic.

 

Might also be worth giving the consoles vents a good clean out, if they’re filled with dust his machine might be overheating, which would explain why he’s having issue but the other two aren’t.

Edited by (PS4)Mono-Pop
Link to comment
Share on other sites

  • 2 weeks later...

I'm a high ping satellite internet player, host migration kicks me everytime, it used to cost me everthing untill a few months back, now my prime parts from cracked relics (If rotation completed) Will just be in my foundry regadless of host migration issue,, i generally even keep my xp though mission summary always still says Failure on kick,,, make sure your PS4 internet DNS and MTU settings are set to (Primary DNS 8.8.8.8 secondary DNS 8.8.4.4 MTU 1450) This utilizes goggles servers and should go a long way to helping you resolve this problen._. kind regards from the laggiest tenno on frame. Ballistic Bravoj ;)

Link to comment
Share on other sites

On November 18, 2018 at 2:41 PM, (PS4)Evil_Reigns said:

I'm posting this one for my friend fireking720 who plays with me on ps4, but he's experiencing an issue where he gets one of the following messages. 
Host Migration in progress. Followed by Connection to the host failure, returning to the multiplayer menu.
Or Session/server connection lost, returning to the multiplayer menu. 
Whichever one he gets he loses his prime loots as well as the relics he cracked. 
Some relevant information which might help is that he has 2 other people in his home on the same network who play in the party as well. People whom do not experience this problem apparently. 
This leads me to believe it isn't specific to his connection necessarily. 
This is a fairly recent issue for him, and it hasn't happened too many times before, but in the past few weeks he says its happened over 20 times. 
Any helpful ideas?

Read my post m8ty (Above this 1) DE helped me heaps with same issue k

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...