Jump to content
General Bug Report Guidelines - Please Read ×

brightness does not reset after leaving caves.


thekingofironfist
 Share

Recommended Posts

Having the same problem, tried turning some settings of and on to see what could be causing it. Ambient occlusion and the hdr setting kinda made it better but it still was too bright, I almost could not even see my frame. Hope it is gonna get hotfixed soon.
As the view after the settings changes that made it little "better" here is a screen shot: (it was even worse before, and the brightness setting was on 50 this time)

sxKfLHB.jpg

Edited by Cpt_IceMan
adding picture
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...