Jump to content
General Bug Report Guidelines - Please Read ×

Captura grain feature not functioning


Justin_Case001
 Share

Recommended Posts

Apologies if this is the wrong sub forum for this.  I wasn't sure where it should go.  The grain feature in the captura doesn't seem to do anything at the moment.  I think it's been this way since U24.  This is surely the lowest priority thing in the game to fix, but y'know, I just thought you'd want to know.

Link to comment
Share on other sites

1 hour ago, Justin_Case001 said:

The grain feature in the captura doesn't seem to do anything at the moment.

I think the "Grain" effect is on for all of Warframe by default now (for whatever reason).

Check your Display options, make sure it's turned off there, then try the Captura setting again.

Link to comment
Share on other sites

1 hour ago, NinjaZeku said:

I think the "Grain" effect is on for all of Warframe by default now (for whatever reason).

Check your Display options, make sure it's turned off there, then try the Captura setting again.

Uh, that seems to be unrelated to the captura thing.  The grain option in the main display settings seems to work fine, but the captura grain doesn't seem to have any effect either way.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...