Jump to content
General Bug Report Guidelines - Please Read ×

Orb Vallis Brightness


KenthNisshoku
 Share

Recommended Posts

i have no idea how to fix the coloring or lighting in this map

i tried different settings but it all ends up being really bright that it is blinding

sometimes i cant even see the map anymore because of too much whiteness in the map

and when i try the different color or lighting effects it just makes my fps drop to 39 fps from 59 fps

is there a problem with the lighting or is it just my settings?

Edited by KenthNisshoku
Link to comment
Share on other sites

1 minute ago, KenthNisshoku said:

is there a problem with the lighting or is it just my settings?

I have not noticed any issues at all. So it could be your settings (mine are all maxed). Perhaps add some pictures to show the issue. People might be able to help if they actually know what the problem is.

Edited by krc473
Link to comment
Share on other sites

happens to me as well, always happens after exiting a cave or a structure. like theres a blizzard outside.

display res set to 800 x 600, 16:9 aspect ratio, brighteness and contrast at 50, view size(?) at max. all options after those has been turned off or low. texture resolution at 65, because 20 fps is no fun.

Edited by StealthHippo
added graphics settings
Link to comment
Share on other sites

On 2018-11-19 at 7:33 PM, Neroo01 said:

Is it happening when your leaving caves & inside buildings.

 

This occurs to me.

From my experience, it happens mostly when exiting dark areas (base interiors or caves) on a K-Drive. Exiting on foot doesn't seem to cause this. May need more testing though.

Edited by Knightmare047
Link to comment
Share on other sites

Happens to me a few times when I exit cave while on archwing, and dynamic exposure is off in graphics settings.

While having over bright problem, when I go to graphics option and turn on dynamic exposure, problem instantly goes away. This may be a bug with archwing / k-drive, with dynamic exposure off.

 

On 2018-11-19 at 3:49 AM, KenthNisshoku said:

I actually disabled all the lighting/special effects because it causes framerate drops for me

Was dynamic exposure off? While you get brightness problem, turn on dynamic exposure and see if that helps.

On 2018-11-20 at 11:55 AM, StealthHippo said:

all options after those has been turned off or low.

Dynamic exposure off and the problem may happen. Does turning on dynamic exposure stops it from getting too bright?

Link to comment
Share on other sites

I may have found when the problem happens, when all of these is true.

1. Option, Display, Dynamic exposure off.

2. Probably only happen to hosting player (number 1 white circle near health bar on HUD), or solo mode.

3. Fortuna, start bounty, and use elevator to go to Orb Vallis.

 

In this video, Dynamic exposure was off. Loaded Orb vallis from orbitor, go inside cave, wait 15 seconds or more, and problem does not happen. Then, go to Fortuna, start bounty, and go to Orb Vallis. After staying in the cave for some time, over-bright problem happens, that have a very slow fade to normal brightness.

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...