Jump to content
General Bug Report Guidelines - Please Read ×

Stable, but Consistent Frame rate stutter


BBQShapez
 Share

Recommended Posts

I know performance issues have been brought up, some people with similar issues some with straight crashes.

My frame rate is solid buuuut around every 2 seconds it stutters for a split 0.3 of a second. It affects the whole game too not just fortuna, I even notice it on the login screen. (It is across the whole game at ALL times)

I usually run with nearly all graphical settings as low as possible and off. I actually tested it with my settings raised and the stutter was still there, seemingly independent of the game's actual strain on my laptop.

I've run me other games and they work as they did before, this has only been an issue since the last hotfix.

machine specs below, though i've seen here on the forums, stronger machines suffering issues (though not fitting my stuttering issue specifically).

  • CPU: Intel Core i7-6700HQ.
  • GPU: NVIDIA GeForce GTX 960M (4GB GDDR5)
  • RAM: 16GB DDR4

  • Hope this issue and everyone else's performance is fixed soon! one of the biggest reasons Warframe has dominated my play time this year is just how well optimized it is looking as good as it does! having a stutter really disrupts gameplay too.

  • Good Luck DE!

Edited by BBQShapez
Link to comment
Share on other sites

Stuttering at consistent intervals across the whoooole game, load screens, in orbiter, in mission, in menus,  everywhere. I also had the visuals freeze (I could still hear and was able to perform actions in game) until restarting during the final wave of sortie defense today, team was kind enough to carry.

And i think it always stuttered for me upon big load ins but once that was sorted it'd go away.

I saw the forum post about DX9 crashes but I'm runnin DX12. 

Link to comment
Share on other sites

Have you tried running Warframe on a different HD/SSD if possible? I had similar issues with my hard drive, so I threw it onto my SSD and the stuttering vanished. It wasn't just that it was an SSD though, the HD itself seems to be dying.

Edited by WalfHero
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...