Jump to content
General Bug Report Guidelines - Please Read ×

Orb Vallis - Stuck in elevator, cannot leave, cannot abort mission either


Oslan124
 Share

Recommended Posts

I encountered this bug after heading to the elevator to go back to Fortuna. I entered the elevator, left the squad I was currently in, sat through host migration, and spawned back in the elevator. It wasn't moving, and there was no indication I was loading out of OV. I tried leaving the elevator to attempt to trigger the load again and the doors wouldn't open. I tried the /unstuck command, which only respawned me in place. I tried to move towards the doors again and fell through the map. Eventually it respawned me in the elevator, and once again /unstuck only respawned me in place, and neither set of doors reacted to my presence. I tried to just abort the mission (rip loots) but the option isn't even there in my esc menu. The loading icon is animating in the lower left of my screen, and trying to create a new squad or join another prompts me with "unable to join. the objective has been completed." I have been sitting here in this elevator for well over 10 min now as I troubleshoot, so it's not just that my computer is being slow to load Fortuna.

Link to comment
Share on other sites

  • 3 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...