Jump to content
General Bug Report Guidelines - Please Read ×

Navigation console causing extreme lag and freezes


2wentyThre3
 Share

Recommended Posts

Whenever I go to use the Navigation console in my Orbiter, my game freezes from anywhere between four or five seconds to anything up to a minute or two.

My PC runs the game fine and did run it fine @ 59.94fps [ monitor locked ] at maximum settings with no frame drop until Fortuna was upon us. It uses less than 30% of my systems combined resources when doing so. And still continues this trend, when running properly between freezes. So I feel this is not a problem my end.

I recently forwarded all ports necessary on my router to hopefully accommodate a possible communications issue with uPnP. I can only assume this is not the cause either as with either uPnP or Ports enabled it continues.

I have absolutely no idea what to do here. The game freezes then black screens up on tabbing out but then does return providing I wait.
I have found this also occurs when forming a party / Inviting other people to form a group. More than mildly frustrating to say the least.

My assumption is that this is a possible server issue since the traffic on the servers has increased again since Fortuna's launch and this is causing enough of an issue to keep causing peoples log in log out problems and in my case session creation problems. But for me to have this theory hold any weight I'd like to know if other people are experiencing the same or if somebody out there knows more than I do about what this may be.

*** As a small edit, changing graphic settings have absolutely zero effect on this and I have also used the launcher to check and optimize my game files. 

Thanks in advance,
¬ Astro.

Edited by Astronomicon.
Link to comment
Share on other sites

Press ESC, set it to solo mode, then enter navigation. No more enter navigation freezes? If there is no freezes in solo mode, this is a network connection problem. Game does not need to waste time to create online session when in solo mode.

 

Edit: It might be the servers can get overloaded, mostly from the Nintendo Switch Warframe launch.

Edited by sam686
Link to comment
Share on other sites

il y a 18 minutes, sam686 a dit :

Press ESC, set it to solo mode, then enter navigation. No more enter navigation freezes? If there is no freezes in solo mode, this is a network connection problem. Game does not need to waste time to create online session when in solo mode.

 

Edit: It might be the servers can get overloaded, mostly from the Nintendo Switch Warframe launch.

It doesn't affect me in solo mode, sorry I forgot to mention that above. What would you possibly recommend at this point. However when checking my network ping it is 1ms and confirms it's connection in less than that time. My ping to my ISP and local speed servers is 30ms or less and holds at 64ms in latency or less to the game.

*** Flushed my DNS, this seems to have helped a little.

Edited by Astronomicon.
Link to comment
Share on other sites

@Astronomicon. Which router and/or modem do using? Using wireless or wired connection? Which internet service provider you using?

Does turning off UPnP at the router settings fix the freezing? Some routers might have buggy uPnP that might be worst then just have uPnP off and port forward the needed ports.

Link to comment
Share on other sites

I use a Asus AC51U router, my PC is wired to it. My ISP is a UK provider known as SKY. I've tried with both uPnP ON and OFF on both Router and Warframe end. The freezing appears to go away after I change things of all kinds only to show itself again a few minutes later... It's driving me mad.

Link to comment
Share on other sites

Run Warframe in windowed mode, open cmd and do: ping -t google.com  (ctrl+C to stop later)  Any ping spikes or some dropped pings especially while entering navigation in Warframe? Those probems are probably your network problem. If using wireless, try to switch to wired ethernet if possible. USB ethernet adapter can be used if needed. If there is no ping drops or spikes, the problem might be overloaded internet connection path to servers or the server itself.

Link to comment
Share on other sites

I play FFXIV and WoW in with a bunch of people from the UK and some of them have been complaining about connection issues with online games in the past couple of weeks. The ones that have been complaining are all with SKY so even tho your ping for speed test and ISP are fine it could be something between you ISP and Warframe that is not working correctly.

Link to comment
Share on other sites

Il y a 3 heures, sam686 a dit :

Run Warframe in windowed mode, open cmd and do: ping -t google.com  (ctrl+C to stop later)  Any ping spikes or some dropped pings especially while entering navigation in Warframe? Those probems are probably your network problem. If using wireless, try to switch to wired ethernet if possible. USB ethernet adapter can be used if needed. If there is no ping drops or spikes, the problem might be overloaded internet connection path to servers or the server itself.

No ping drops at all:

Reply from 216.58.213.78: Bytes=32 Time=11-19ms [Small spike while loading mission on Lander loading screen] TTL:56

Remained constant the entire time. Tested over a few hours with large freezes accounted for.

My PC has and always will be wired 😉

Edited by Astronomicon.
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...