Jump to content
General Bug Report Guidelines - Please Read ×

"GPU Particles" quality option doesn't work


(NSW)ShugoWah
 Share

Recommended Posts

The GPU Particles display option doesn't seem to change anything. You can easily recreate it buy equipping something like Volt's noble passive and watching his idle animation. Looks like it's on a setting equivalent to PC's Ludicrous (or at least High) no matter what the setting.

Even relatively calm Sorties are nigh unplayable at the moment with 10fps dips or lower, I'd imagine from popular endgame frames spamming particle effects. Having this setting work on Low would be great, or even better an option to disable GPU particles completely when every bit of performance matters so much.

Link to comment
Share on other sites

  • 3 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...