Jump to content
General Bug Report Guidelines - Please Read ×

Login Failed. Check Info in Asia Server


(NSW)Repent
 Share

Recommended Posts

On 2018-11-29 at 12:26 PM, (NSW)Repent said:

Nope I'm not using mobile data. I'm actually connected to my home wifi check the photo I attached. The reason for you to install NetShare+ is to be able to turn on your mobile hotspot while connected in your home wifi which is impossible to turn on if you don't have NetShare+ app.

netshare not working here, my swith won't connect through it

Link to comment
Share on other sites

Hello JRDman,

I'm very sorry for the delay in responding to your ticket request. We are experiencing a temporary backlog in tickets right now and will get to your ticket as soon as we can. If the issue has been resolved please respond with This is now solved which will close the ticket.

If you are still experiencing log in issues please let us know. Also, if you have not done so already please make sure to send over the game logs requested in the automatic support email.

Please note, we received reports from the following regions of increased botnet traffic from some ISP connections disrupting regular log in attempts. Once this traffic subsides players in these affected regions will be able to get in again without any problems. If you have the option, you can confirm by trying to log in through an alternative ISP to test. Unfortunately, due to the limitations of your ISP using IPv4 our options are limited here. So in order to bypass the issue for good, we highly suggest you contact your ISP to request an upgrade of your Internet connection from IPv4 to IPv6.

Most heavily affected regions:

  • Philippines
  • India
  • Indonesia
  • Thailand
  • Czech Republic

Thank you for your cooperation and patience here.

 

...so basically, since my ISP has not adopted ipv6 yet, I’m pretty much screwed. What I don’t get is that this only started after the migration to the switch. My PC account was working just fine with my ISP prior to the switch launch. 

Link to comment
Share on other sites

 

2 hours ago, JRDman said:

Hello JRDman,

I'm very sorry for the delay in responding to your ticket request. We are experiencing a temporary backlog in tickets right now and will get to your ticket as soon as we can. If the issue has been resolved please respond with This is now solved which will close the ticket.

If you are still experiencing log in issues please let us know. Also, if you have not done so already please make sure to send over the game logs requested in the automatic support email.

Please note, we received reports from the following regions of increased botnet traffic from some ISP connections disrupting regular log in attempts. Once this traffic subsides players in these affected regions will be able to get in again without any problems. If you have the option, you can confirm by trying to log in through an alternative ISP to test. Unfortunately, due to the limitations of your ISP using IPv4 our options are limited here. So in order to bypass the issue for good, we highly suggest you contact your ISP to request an upgrade of your Internet connection from IPv4 to IPv6.

Most heavily affected regions:

  • Philippines
  • India
  • Indonesia
  • Thailand
  • Czech Republic

Thank you for your cooperation and patience here.

 

...so basically, since my ISP has not adopted ipv6 yet, I’m pretty much screwed. What I don’t get is that this only started after the migration to the switch. My PC account was working just fine with my ISP prior to the switch launch. 

ok man, i have been struggling too with this stupid issue, and i decided to use vpn to get through and playing with some laggy connection.

does your pc/laptop internet adapter have ability to host network? (hotspot) if does just use that hotspot while connected to free vpn, BUT the internet sharing source must be from the vpn ethernet connection, you can google the rest

m1tZ03G.jpg

Edited by Rizuku
add photo
Link to comment
Share on other sites

21 hours ago, Rizuku said:

 

ok man, i have been struggling too with this stupid issue, and i decided to use vpn to get through and playing with some laggy connection.

does your pc/laptop internet adapter have ability to host network? (hotspot) if does just use that hotspot while connected to free vpn, BUT the internet sharing source must be from the vpn ethernet connection, you can google the rest

m1tZ03G.jpg

Thanks. Was actually trying to avoid all that, but looks like I have no choice. Currently setup two extra laptops at home, one for my younger brother and I. Using a free VPN that gives 300mb allocation daily; more then enough for just warframe. Speed is a bit slow at only 2.5Mbps up/down, using a U.S. IP, but definitely playable. Fiber connection used is at 25up/down. 

Link to comment
Share on other sites

1 hour ago, JRDman said:

Thanks. Was actually trying to avoid all that, but looks like I have no choice. Currently setup two extra laptops at home, one for my younger brother and I. Using a free VPN that gives 300mb allocation daily; more then enough for just warframe. Speed is a bit slow at only 2.5Mbps up/down, using a U.S. IP, but definitely playable. Fiber connection used is at 25up/down. 

Mind sharing your source of free vpn?

Link to comment
Share on other sites

3 hours ago, (NSW)Repent said:

DE are now responding to our request and I think they trying really hard to fix this bug. hope they fix it soon.

proof? i only believe they only care about performance and prime stuff bug for switch right now and ever

Link to comment
Share on other sites

24 minutes ago, Rizuku said:

i mean the official statement frome DE themselves, it's good to know you be able to login though

 

On 2018-12-03 at 7:17 PM, JRDman said:

Please note, we received reports from the following regions of increased botnet traffic from some ISP connections disrupting regular log in attempts. Once this traffic subsides players in these affected regions will be able to get in again without any problems.

well it's not something to consider as a statement but they said here that they know the reason why some of the players in those affected regions can't play and that's why I hope that they will fix it soon, since they already know what causing this bug. also, try restarting your router. if netshare+ doesn't work use this method but expect that it's not gonna work on first try. (Success on my 30th try) 😂

Link to comment
Share on other sites

Issue is occuring on Xbox as well. NA player, hard reset the console, checked my IP and wifi to ensure everything was up and running for any other device I have, and the game still gives the “Login Failed. Check your info.” Any other ways around? Or just spam it until it loads up. Haven’t been on the game in the past 2 weeks because of my finals, finally boot it up and it says that. Heart-breaking because I really want to start on the Fortuna stuff.

Link to comment
Share on other sites

  • 1 month later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...