Jump to content
  • 1

Update failed, can't play warframe


KobraRDS
 Share

Question

Hello guys, can somebody help me? 😕 my warframe doesn't working... i tried to restart my game, steam, pc, i reinstalled the game twice, i verified the data, i tried to use vpn and change it to canadian (hide.me) but nothing worked. It's been 2 days i tried almost everything and i still can't play and yes i wrote to the supp 2 days ago when the error occured and they didn't give a **** about it...

This is the error message btw:

Update failed!
The preprocess pass appeared to crash.
If possible please step through the crash-handler and note the WAR-number you were given when it completed.
Please contact support at http://support.warframe.com/ and include the WAR-number for further assistance.
The update will be restarted shortly..

 

Link to comment
Share on other sites

10 answers to this question

Recommended Posts

  • 0

First, support always takes at least a few days (if not weeks) to get back to you so it's not because they don't care--It's more likely the huge volume of tickets they're handling.  What region are you in?  It might be your computer/connection/ISP, but it could also be from the developer's end as well.  One possibility is this: 

 

Have you tried other VPN services?  

Link to comment
Share on other sites

  • 0

Okay i will try another vpn and i dont think the problem is regional my friend who is playing warframe now is my  neighbour and he didnt have any problem.

btw i didnt try to offend DE im just angry becaz my whole weekend was "wasted" on searching solutions for this problem

Link to comment
Share on other sites

  • 0
13 minutes ago, xiaodenden said:

First, support always takes at least a few days (if not weeks) to get back to you so it's not because they don't care--It's more likely the huge volume of tickets they're handling.  What region are you in?  It might be your computer/connection/ISP, but it could also be from the developer's end as well.  One possibility is this: 

 

Have you tried other VPN services?  

i tried another vpn, didnt work

Link to comment
Share on other sites

  • 0
54 minutes ago, KobraRDS said:

i tried another vpn, didnt work

Try changing the language in the to a very different region to yours and restart it. Other have said that has gotten around patch problems for them and I suspect it connects you to a different patch server.

Link to comment
Share on other sites

  • 0
2 minutes ago, Shalath said:

Try changing the language in the to a very different region to yours and restart it. Other have said that has gotten around patch problems for them and I suspect it connects you to a different patch server.

i tried to change language 😕 many times

Link to comment
Share on other sites

  • 0
21 hours ago, KobraRDS said:

i tried to change language 😕 many times

All I can suggest is a new install then :sad:

Support are normally really busy but with Fortuna they will be absolutely slammed so ticket responses could be up to a couple of weeks...

Link to comment
Share on other sites

  • 0
5 hours ago, Shalath said:

All I can suggest is a new install then :sad:

Support are normally really busy but with Fortuna they will be absolutely slammed so ticket responses could be up to a couple of weeks...

i tried that many times too... but ty btw 😕

Link to comment
Share on other sites

  • 0
19 minutes ago, KobraRDS said:

i tried that many times too... but ty btw 😕

This thread has a couple of likely things to try, especially the first post. Warframe uses Visual C++ 2015 and you will need VC++ x64 if you run the 64-bit version or x86 if running 32-bit Warframe. I can't hurt to reinstall both.

https://www.microsoft.com/en-us/download/details.aspx?id=53587

You could also try opening command prompt as admin and running "sfc /scannow" and see if it repairs any Windows errors.

Finally, try turning off bulk and aggressive download and DirectX 10/11 in the launcher settings and see if that helps as it did help someone in that thread.

 

Link to comment
Share on other sites

  • 0
13 hours ago, Shalath said:

This thread has a couple of likely things to try, especially the first post. Warframe uses Visual C++ 2015 and you will need VC++ x64 if you run the 64-bit version or x86 if running 32-bit Warframe. I can't hurt to reinstall both.

https://www.microsoft.com/en-us/download/details.aspx?id=53587

You could also try opening command prompt as admin and running "sfc /scannow" and see if it repairs any Windows errors.

Finally, try turning off bulk and aggressive download and DirectX 10/11 in the launcher settings and see if that helps as it did help someone in that thread.

 

OMFG XD THANK YOU!!! ❤️ You're literally a god, i tried everything but the most stupid thing that i thought would do nothing worked (turned off 64bit, directx 10, 11). Thanks a lot again.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...