Jump to content

Archived

This topic is now archived and is closed to further replies.

(NSW)Freeloader

Unable to Pause game in Solo mode

Recommended Posts

Game does not pause when you press + and enter menu. (most of the time, see below)

Pause only seems to work in Solo mode if you log into game in Solo mode (or logged out last session while in Solo mode). When entering any online mode (like Public, Friends, Invite) and then back to Solo, the pause functionality stops working.

It looks like the game doesn’t properly register offline mode if it was in online mode before. 

Steps to reproduce:

1. - if Solo mode, select Public matchmaking mode

2. - select Solo mode

3. - enter any mission

4. - press + (start button on switch)

Seems like an easy fix to me, hope it helps out!

 

Share this post


Link to post
Share on other sites

Wait, you can pause when playing solo on other platforms? It would be so nice to be able to put my switch to sleep and resume a mission later.

Share this post


Link to post
Share on other sites

Yeah, would love the sleep and resume functionality (in Solo mode). Was disappointed when I tried it out, only to return me back to the ship and cancel my mission progress.

Share this post


Link to post
Share on other sites
5 hours ago, (NSW)Freeloader said:

Yeah, would love the sleep and resume functionality (in Solo mode). Was disappointed when I tried it out, only to return me back to the ship and cancel my mission progress.

I was playing D3 on my switch just before Warframe and they did a great job with sleep mode in D3. They even allow offline seasonal character play (you just have to be online when you log in). It would be awesome to see the same thing with Warframe. Being able to put your switch down at any time without losing progress is one of the main reasons to play on the switch. Don’t get me wrong though, I’m loving Warframe and am so glad it is on the switch!

Share this post


Link to post
Share on other sites
Le 25/11/2018 à 22:11, (NSW)Freeloader a dit :

Game does not pause when you press + and enter menu. (most of the time, see below)

Pause only seems to work in Solo mode if you log into game in Solo mode (or logged out last session while in Solo mode). When entering any online mode (like Public, Friends, Invite) and then back to Solo, the pause functionality stops working.

It looks like the game doesn’t properly register offline mode if it was in online mode before.  

Steps to reproduce:

1. - if Solo mode, select Public matchmaking mode

2. - select Solo mode

3. - enter any mission

4. - press + (start button on switch)

Seems like an easy fix to me, hope it helps out!

 

Hi,

I don't understand your steps.

I launch the game, I'm in "public". Last night, in that configuration, I launched a game in "solo" and the game doesn't want to pause. According to your solution i don't understand what to do..

please help me.

Share this post


Link to post
Share on other sites
13 hours ago, (XB1)Fujit0ya said:

Hi,

I don't understand your steps.

I launch the game, I'm in "public". Last night, in that configuration, I launched a game in "solo" and the game doesn't want to pause. According to your solution i don't understand what to do..

please help me.

It’s not a solution. It’s steps to reproduce the issue. The issue being that the game is unpausable in solo mode. 

Share this post


Link to post
Share on other sites
Il y a 4 heures, (NSW)msly07 a dit :

It’s not a solution. It’s steps to reproduce the issue. The issue being that the game is unpausable in solo mode. 

My mistake.

Hope that will be correct soon (like you said, seems easy to fix).

Share this post


Link to post
Share on other sites

This times a thousand! I've been having the same problem ever since the "Incoming Hotfix" Notification I received yesterday while playing the game. Any time before that i recall being able to pause in Solo mode without an issue. I play while at work, or dealing with my kids, and while i know we will not be getting the proper sleep approach for the Switch, we need that pause function back at bare minimum. 

This is an issue which could make me stop playing the game for sure, because i'm tired of having to pause and listen to my Tenno be slowly slaughtered by peon enemies, while i have to deal with real life. The sound doesn't entirely mute and you get to hear every moment of it. 

Share this post


Link to post
Share on other sites
On 2018-11-25 at 6:33 PM, (NSW)msly07 said:

Wait, you can pause when playing solo on other platforms? It would be so nice to be able to put my switch to sleep and resume a mission later.

In every other Warframe platform, entering the menu while your matchmaking is set to Solo pauses the game state (except for while in PoE for some reason).

It still needs a constant internet connection (so putting the Switch to sleep wouldn't work), but you should at least have the convenience of freezing the game for a sec to change options or answer DMs or w/e.

Share this post


Link to post
Share on other sites

Nintendo switch is on a very old 23.5.0?

This problem have happened to PC Platform back on update 23.5.0, and PC pause problem have been fixed over 3 months ago on 23.6.0.

PC topics:

 

 

Share this post


Link to post
Share on other sites

Wow, thanks. I also play on One and i don't remember this.

We hope that the next update fix this. thanks again.

Edit : yes i think it's an old 23.5.0. We have the loading screen of Revenant and don't have the pyrius project yet.

Share this post


Link to post
Share on other sites
On 2018-11-30 at 1:51 PM, (NSW)ShugoWah said:

In every other Warframe platform, entering the menu while your matchmaking is set to Solo pauses the game state (except for while in PoE for some reason).

That has to do with the Day/Night cycle of the Plains.

Share this post


Link to post
Share on other sites
On 2018-12-05 at 4:44 PM, (XB1)Fujit0ya said:

What's worked for you??

I was playing a mission on solo and when I paused it paused the game. The sound and everything. I thought that they maybe fixed it but it hasn’t worked since for me. 

Share this post


Link to post
Share on other sites

I was unable to pause the game in solo mode last night myself. I was hoping to be able to take advantage of the pause menu while flying in straight lines on Elite: Dangerous. Much to my sadness, this was not possible. :'(

Share this post


Link to post
Share on other sites

Ok so what I've seen is that it doesn't allow you to pause right after turning on solo mode. If you do a mission in that mode, then relog then it will pause. Strange method, definitely not how DE intended it to work...

Share this post


Link to post
Share on other sites

×
×
  • Create New...