Jump to content
General Bug Report Guidelines - Please Read ×

Stuck in the Landing Craft Customization


Guest
 Share

Recommended Posts

Good day.

Today, while customizing my Landing Craft's colors, I clicked on a color I didn't own on the Classic Color Palette. Suddenly, when hovering over the colors, the colors of the Landing Craft wouldn't change. I tried clicking on them as well, but , despite making the sound they make when normally interacting with them, they didn't respond. When I wanted to go back, the "Back" button wouldn't work either. I tried pressing "escape" as well, but with no success. I was still able to use the chat and go on my profile by clicking on the icon in the upper-left corner. Because of this, the only way to get unstuck was to use ALT+F4 .

Afterwards, I tried recreating what I have done initially:

-This doesn't happen when customizing weapons ,sentinels or ship interior. It seems to happen only to Landing Crafts;

-It's not bound to one specific area of the ship that you're coloring, as I tried both engines and primary;

-It's not bound to one specific Landing Craft. I tried both Liset and Scimitar and I had the same result;

-It's not bound to one specific Color Palette. I tried both Classic and another palette that I didn't own (not Classic Saturated, but I don't remember which);

Thank you for reading this.

Have a nice day.

Link to comment
Share on other sites

Also, sorry that I might waste some time with this, especially when this doesn't look like a game-breaking problem... Still, I thought it would be for the best to at least mention it.

Again, thank you for reading this and have a nice day.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...