Jump to content
General Bug Report Guidelines - Please Read ×

Melee Slide/Spin Attacks Phasing Through Enemies


OutGaiged
 Share

Recommended Posts

Hello Everyone,

For the past couple weeks now, whenever I perform a slide/spin attack, it often does not hit any enemies in my area.  Even If I was surrounded at close range, the attack seems to completely miss all enemies around me and I have to perform the attack 2-3 more times in order for it to register.  Currently I am using the Plague Keewar staff, but I still experience this issue with weapons such as the Scoliac and Atterax.  When it misses, it also does not seem to add to my melee combo counter.  Has anyone else experienced this issue?  

Thanks in advance,

Edited by OutGaiged
Link to comment
Share on other sites

4 hours ago, OutGaiged said:

For the past couple weeks now, whenever I perform a slide/spin attack, it often does not hit any enemies in my area.  Even If I was surrounded at close range, the attack seems to completely miss all enemies around me and I have to perform the attack 2-3 more times in order for it to register.  Currently I am using the Plague Keewar staff, but I still experience this issue with weapons such as the Scoliac and Atterax.  When it misses, it also does not seem to add to my melee combo counter.  Has anyone else experienced this issue?

I haven't experienced this problem, but I wanted to note that you should remove the tags from your post. This post does not have anything to do with "performance", "launcher & updater", or "localization".

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...