Jump to content
  • 0

Does Support generally help in this situation?


Lance_Lionroar
 Share

Question

The situation being, getting a "Network Not Responding" error just as you extract from a mission, and end up not getting any of your rewards. Should I waste my time contacting support about it, will they retrieve my items for me, or is it not worth the effort? I remember contacting them once about a similar situation with an Orokin Reactor and they gave me a *shrug* response. Do you have any personal experiences where they helped with something like this?

Edited by Lance_Lionroar
Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0
3 hours ago, Leyvonne said:

I've never bothered to contact support about it and just run the mission again instead. In most cases that is going to take less time and effort anyway.

I see what you're saying, but I was in a situation where I only had that chance to play the mission, by the time I logged back in (since I got booted to login screen after I extracted) the mission had expired.

 

1 hour ago, Roadle32111 said:

If it doesn't involve either platinum or a quest reward, it's not worth contacting them.

RIP.

Link to comment
Share on other sites

  • 0

I get that all the time on PS4 and just don't do much when it pops up. I wait awhile. It always corrects itself for me. If I start trying to open arsenal, view inventory etc I think it's too much for the connection to catch up with and it does drop me. 

This is all just my perception and theory and probably wrong.

Link to comment
Share on other sites

  • 0
2 hours ago, (PS4)nimandar said:

I get that all the time on PS4 and just don't do much when it pops up. I wait awhile. It always corrects itself for me. If I start trying to open arsenal, view inventory etc I think it's too much for the connection to catch up with and it does drop me. 

This is all just my perception and theory and probably wrong.

Actually that makes some sense, If i mess with my network connection like going from wired to wireless or back i get a momentary "network is not responding" and then all of my icons disappear, like in the foundry i cant see any of the icons for what im building. same with items listed in my inventory.

sorta feels like they are loading the images for the icons over the network, (which would be stupid if that was true but who knows honestly)

Edited by Dabnician
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...