Jump to content
  • 0

Does anyone know which settings I need to tweak to reduce the intensity of rain and snow?


xkvnrichie
 Share

Question

4 answers to this question

Recommended Posts

  • 0

I'd imagine sunlight would be reduced by lowering/turning off Bloom.

Rain/Snow though?  Could possibly be affected by the Geometry setting, as there's no direct "Weather" setting in the options.  If none of that works though, then I don't know what to tell you.

Good luck :3

Edited by Oksanya
Link to comment
Share on other sites

  • 0

try during down (or off) bloom, then motion blur if that doesn't work or then try turning off reflections if that doesn't work.

you're probably having issues with light making the rain more noticeable does the issue go away at night?

if you have AA disabled you might want to enable that as it would blur the edges of the texture map for the rain droplets with out it they are probably more noticeable also.

Id bet its bloom to be honest, the default setting is too high on both PC and console.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...