Jump to content
General Bug Report Guidelines - Please Read ×

Failed to update account


(PSN)TheLastPillar
 Share

Recommended Posts

I have been playing Warframe on my PS4 slim for the past 6 months and it has quickly become one of my favorite things to do. For the most part I run into almost no bugs, but recently (the past two days) my gaming experience has been almost unplayable. I can't play more than two or three missions before I get a "Network Not Responding" error message, and a subsequent error message saying "Failed to update account. You will be logged out Warframe." I am then brought back to the home screen where a vanilla Excalibur is kneeling down; after a few seconds I either get the same error message and the cycle repeats, or I have the customized warframe I was using before the error replace the vanilla Excal and can start the game again. This issue occurs about every 15-20 minutes of play. This issue will only ever happen when my account is being updated; for example, I have had the issue when I am making changes in my arsenal, collecting something from the foundry, fusing mods, or at the end of missions when I am loading into my orbiter (when this happens I lose any affinity, resources, or mods I received during that mission). I don't know what to think about this because I initially thought it was my connection, but every other device in my household can connect to the internet and download/upload fine. Then I thought it was my system, but I just downloaded another game from the PS store with absolutely no issues; in fact, the download was faster than normal. By process of elimination the error has to be coming somewhere in my connection with the DE server. I put in a work order with DE but it disappeared. I was wondering if anyone else was recently having similar issues and wondered if anyone had any suggestions to rectify this.

I know the go to suggestion is to try an Ethernet cable connection, but that just isn't very realistic given the layout of my house and the location of the modem. I just recently obtained a new modem from Verizon with 5G capabilities almost two months ago. Every time I run a connection test on the PS4 my diagnostics come up all systems normal.

Edited by (PS4)TheLastPillar
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...