Jump to content
General Bug Report Guidelines - Please Read ×

No battery carrier spawned during a solo excavator bounty (not sure if it's location specific)


BlindStalker
 Share

Recommended Posts

Ran 6 tier 3 excavator bounties back to back. On the 5th run I ran into an issue. At this particular location on orb vallis for solo excavator, no battery carrier spawned at all. The game refused to spawn a battery carrier and kept spawning regular troops in, I literally defended this excavator for 15 minutes waiting for a battery carrier to spawn, but to no avail. I gave up and let it die. Also at this specific location, enemy troops were spawning in on top of the mushrooms and couldn't get down from there. So there's a spawning issue at this specific location as well. This bug raises my concerns that something weird is going on, perhaps an ai pathing issue/ai spawning issue/level spawning issue on some areas of Orb Vallis.

Map:

https://imgur.com/xdMEWDM

 

Screenshot (you can barely see, but there's a couple of troops up on top of the mushroom up here).

https://imgur.com/a/7MxXAgz

 

Link to comment
Share on other sites

Thirding this, although I'm not positive it was the same location, it looks about right. Defended solo for close to 20mins and no Power Carriers spawned at all. Excavator was eventually destroyed.

 

Edit: also would like to state I had run this same bounty back to back 3 times before encountering this issue.

Edit 2: had it happen again, doesn't seem to be location specific.

Edited by ChemicalHorse
Link to comment
Share on other sites

Quote

I also ran into this bug. I ran the mission about 10 times and in three of them no power cells would spawn at all (other times it was totally fine). I defended the excavator for around 10 min each time but then I restarted the mission. Not in the same location.

 

Edited by Capone0910
Link to comment
Share on other sites

Just failed a bounty because of this! Thanks!

 

I was playing solo on Friends Only. The location was http://prntscr.com/lqo8xk just north of Fortuna. Mobs were spawning normally. I raised alert to 4, then brought it down and heard Eudico spam me about how it is offline about 12 times before I gave up.

 

This was the third-tier bounty. I did the hardest one now and they spawned.

Edited by Leorion
More info
Link to comment
Share on other sites

I wasn't having issues before today's patch, but just had it happen to me. Was running a quickie tier 1 bounty solo. Last phase was excavator. 15+ minutes of killing everything that dropped and teleported in, no batteries. The location was just west of the Spaceport where there's a triangle in the roads. The excavator was right next to the upper pond there.

Edited by Hobie-wan
Link to comment
Share on other sites

Mhmmm. Had this one happen today. As a side note, even aside from the mission being bugged and impossible to complete, it sort of felt like whenever I tried to look around for stuck spawns the lower level bounties tear those excavators apart WAY faster than higher level bounties do. I guess enemy health tends to scale faster than their damage by a significant amount...

Edited by OvisCaedo
Link to comment
Share on other sites

I'm having this problem near that same area as well. It actually finally started spawning power cell carriers after I had been defending the excavator solo for somewhere around 15-20 minutes on the highest level bounty (thanks Zephyr's turbulence). I even tried looking for them near the mission bounds' edges, since I've seen them sometimes get stuck taking cover behind the rails, but this time there simply were none.

My specific location:

Spoiler

FUt4Nc6.png

 

Edited by Zambad
Screenshot was broken.
Link to comment
Share on other sites

so I see the everlasting excavator bug that I have been complaining years about has finally carried over to the fortuna bounties as well, I am now forced to play public with speed runners just in order to do the bounties since not a single battery carrier spawns, just like on normal excavator missions where 1 hour later your still on excavator 3 because no the lack of battery carriers.

Link to comment
Share on other sites

I recently came across this issue. Well when I say recently and issue. I mean this has happened many times and never all those other times they spawned eventually. Not this time though. Spent 40 minutes defending the stupid extractor that wasn’t even in a decent area to defend in the first place. Mine spawned on a mountain for some gd reason. And no battery dudes. A whole lotta those raptors and hyenas and I let the alert level hit max several times too and nope. So I just gave up and it was the final step in my bounty and I wasted all that time. I don’t count farming exp in that player session because I farm exp in missions and bounties that don’t bug the hell out. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...