Jump to content
General Bug Report Guidelines - Please Read ×

Over bright when leaving underground areas (stays bright for the duration of the game)


nokinoks
 Share

Recommended Posts

I play on lowest settings, there's an effect where it becomes over bright when you leave underground areas -- I get that. The problem is it stays bright usually for the duration of the game. I can barely see anything, it's all white and I usually have to either wait 5 minutes or so or leave Orb Vallis.

Link to comment
Share on other sites

  • 1 month later...

always  90% of the time coming in and out of indoor outdoor places, Brightness stuck at this, options>display> brightness is null, because it is a graphics effects rather than a brightness, Programmers Just remove the damn effect, we don't need it. It does not make your game look any better. its causing bugs throughout your game in almost any mission involving indoor outdoor shifting. And it stays like this until mission is complete or aborted. can't aim or see anything , its making me clinically blind, and do you want someone to have epilepsy? Please remove the effect, its just dumb. F85C2CF078EE016CB10BFBE34B3600AB61832A96

  • Like 1
Link to comment
Share on other sites

  • 4 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...