Sign in to follow this  
Atekron

Tennogen app broken?

Recommended Posts

give me this message:

Failed to load URL file:///C:/Games/Steam/steamapps/common/WarframeTennoGen/newui/index.html with error (-6).

 

Share this post


Link to post
Share on other sites

Yeah I got this too.  Did it happen to everyone just recently?

Oh wait....I heard about Steam working on servers.  Could that have anything to do with it?

Edited by Mikhael222

Share this post


Link to post
Share on other sites
43 minutes ago, MajorMalfuncion said:

same with mine...

 

 

37 minutes ago, Mikhael222 said:

Yeah I got this too.  Did it happen to everyone just recently?

Oh wait....I heard about Steam working on servers.  Could that have anything to do with it?

good, thank you, I was worrying that a problem is on my side

DE did add Garuda yesterday, possibly they did broke something

Edited by Atekron

Share this post


Link to post
Share on other sites

Hi all -- yes, the most recent update did cause some issues. The update has been rolled back currently (meaning no Garuda tags are available at the moment), and we will be further investigating the cause of this problem.

  • Applause 1
  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this