[DE]Rebecca

23.5.0 Mask of the Revenant - Hotfix 2

Recommended Posts

Mask of the Revenant: Hotfix 2

Our Second hotfix is here - included in this Hotfix are listed below. We are already working on a third hotfix for: Performance, Crashes, and controller Deadzones!

Fixes


- Fixed an issue where you would be unable to purchase items in the Market as described here: https://forums.warframe.com/topic/1034817-nintendo-switch-launch-purchasing-issue-information/
- Fixed a potential crash when launching the game.
- Fixed an issue where you could be placed in an 'Autodetect' Region, not allowing for matchmaking until you switch your region manually.
- Fixed an issue with missing and inconsistent capitalization in menus.
- Fixed an issue where 'Twitch Prime with Prime' items were not being rewarded. Simply relog and it'll be there!
- Fixed an issue where timestamps in chat could appear jumbled.

 

  • Like 5
  • Satisfied 1
  • Applause 1
  • Upvote 3

Share this post


Link to post
Share on other sites

login failed also makes tv look broken

edit manual update fixed it

 

Edited by (NSW)Moist

Share this post


Link to post
Share on other sites

Haha wouldn't be a hotfix without the login errors. 

 

The twitch prime rewards were awarded the moment the hotfixed deployed! Thanks for update! My only question is does this fix the vomvalyst spawn rate? 

Share this post


Link to post
Share on other sites
1 minute ago, (NSW)Moist said:

login failed also makes tv look broken

Try closing and re-opening it, we are seeing this issue as well, looking into what happened!

Share this post


Link to post
Share on other sites

Getting a S#&$load of screen tearing on the Login Screen, I closed and reopened the game multiple times. Playing in Handheld mode here. (Also can't seem to login. Should I expect this for all future hotfixes, perhaps?)

Share this post


Link to post
Share on other sites
1 minute ago, [DE]Rebecca said:

Try closing and re-opening it, we are seeing this issue as well, looking into what happened!

Been trying and trying... Nothing so far, i noticed it doesnt update and the date on the login screen dates to the first hotfix

 

  • Upvote 2

Share this post


Link to post
Share on other sites
1 minute ago, [DE]Rebecca said:

Try closing and re-opening it, we are seeing this issue as well, looking into what happened!

i been told people in asia were having this problem should look into it happen sence day one

  • Upvote 1

Share this post


Link to post
Share on other sites
4 minutes ago, [DE]Rebecca said:

Try closing and re-opening it, we are seeing this issue as well, looking into what happened!

here you go 

 

Share this post


Link to post
Share on other sites

Clan emblem for UNFORGIVEN isn't uploaded yet, while it said it would be uploaded with the nearest hotfix. Did something go wrong or does it take a while to appear?

Edited by (NSW)KittenMeat

Share this post


Link to post
Share on other sites
7 minutes ago, [DE]Rebecca said:

Try closing and re-opening it, we are seeing this issue as well, looking into what happened!

Having the same issue, cannot login and massive screen tearing, no luck after multiple restarts.

Share this post


Link to post
Share on other sites

Also experiencing the login failed message and, what was more alarming initially, the screen tearing. I thought my screen broke.

Share this post


Link to post
Share on other sites
1 minute ago, (NSW)Sirhc said:

Having the same issue, cannot login and massive screen tearing, no luck after multiple restarts.

Update the software manually through the options from home screen

  • Applause 2
  • Upvote 2

Share this post


Link to post
Share on other sites
4 minutes ago, (NSW)Kirihan said:

Got a download data message? Must be it

Its working now.

Thanks DE, looking forward to the crashfixes!

Share this post


Link to post
Share on other sites
Just now, (NSW)KittenMeat said:

Update the software manually through the options from home screen

yea i got a pop up saying update software

Share this post


Link to post
Share on other sites
1 minute ago, (NSW)KittenMeat said:

Update the software manually through the options from home screen

Downloading now, thanks for the tip, hopefully this will do it!

Share this post


Link to post
Share on other sites
2 minutes ago, (NSW)KittenMeat said:

Update the software manually through the options from home screen

thanks this fixed the issue

Share this post


Link to post
Share on other sites