Jump to content
[DE]Rebecca

Fortuna: Hotfix 24.1.3.2

Recommended Posts

46 minutes ago, RodneyMckay14 said:

So, when are you guys gonna look into a fix for people's K-Drive Launchers mysteriously and permanently being deleted from a player's inventory. and by fix, I mean can I pls have my K-Drive Launcher back?:sadcry: I really like the K-Drive, it's so much fun, and now I can't use it. pls pls pls look into this, I would really like it if I could use my k-drive again.

Oh, and it's definitely not just me. Alot of other people encountered this as well.

23 hours ago, BlinChek said:

after playing in fortuna i see that i dont have no k drive no launch in gear. try to replay the mission in fortuna but get nothing... plz help. -BlinChek

 

On 2018-11-20 at 5:25 AM, Fritz22 said:

My K-Drive Disappeared form My gear inventory.

Anyone Found a Fix?

 

 

On 2018-11-23 at 7:55 PM, Tocsick said:

I've got the same problem, been this way since i finished the fortuna quest line. 

Been back into my arsenal and its not in there, not equipped and not in the items to be equipped either.

Searched my inventory and the launcher just can not be found. 

Still waiting for a fix.

 

On 2018-11-23 at 8:42 PM, JessiDelight said:

I just had this happen to me when the new hotfix came down, 1.1.1

 

Any ideas?

 

On 2018-11-28 at 7:35 AM, gatgraver said:

So it's been a few days now since my K-drive launcher vanished. It's not even at arsenal anymore.
I've seen a few reports, but no reply from devs at all. 

Is there a fix in the work or something?
 

 

On 2018-11-10 at 10:51 AM, OfficerChunkles said:

soo i was enjoying fortuna, havin fun in orb vallis, then it said i had connection problems for a second. not sure if that caused it or what, either way now my K-drive launcher has completely dissapeared from my inventory. not in gear wheel, not in equipment, nothin. if it helps, i was using the free one you get for completing the fortuna story. please somebody if you can offer any assistance, the k drive is essential for getting around fotuna quickly(especially since i dont have the archwing launcher)

 

On 2018-11-10 at 12:15 PM, Mikhael222 said:

I had this problem too.  Where did you buy a new launcher?  Or do you mean to say you spent platinum on the Today's Special board?

 

On 2018-11-16 at 6:18 PM, zea951 said:

I also bought another k-drive and the launcher came back but disappeared again, now I will go to bed crying waiting for a permanent solution

 

On 2018-11-16 at 7:18 PM, OfficerChunkles said:

this also has happened to me, my new one dissapeared less than a day after getting it

 

On 2018-11-16 at 7:19 PM, OfficerChunkles said:

also, I spent platinum on a daily one

 

On 2018-11-19 at 6:31 PM, DarkWolfDj said:

I lost the k-drive. how i get another?

 

On 2018-11-09 at 5:01 AM, nubsicles said:

i completed quest. i was rewarded the k drive. codex shows quest is completed.

i went to vehicles section and it is not in my inventory.

i even rebooted game a few times.

feelsbadman

 

On 2018-11-09 at 9:05 PM, Dominus87 said:

Same here. I completed the quest to get the basic k-drive. Can't equip it in my arsenal (tried replacing my Itzal with it, but it's not listed). I can't grind rep to build one, so I'm kinda stuck.

 

I recommend submitting a bug report like I did if you haven't already.

 

On 2018-12-05 at 3:07 AM, BlinChek said:

when i entered to game i found that i dont have k drive in my arsenal (before i have k drive) plzz help

 

On 2018-12-04 at 3:34 AM, Cryxango7 said:

I've been having the same issue for close to a month. Honestly I've lost interest now. How and why theres nothing being done even though I've seen several other people report this issue is beyond me. 

 

On 2018-12-03 at 8:35 PM, Mewfan said:

After doing a bit of messing around and generally enjoying the K-Drive, while a friend and I tackled an Eidolon, we both dipped out, and I found later my K-Drive is completely gone, along with the launcher from my inventory. Normally this wouldn't be TOO much of an issue, however I found that some people had popped Platinum on a K-Drive which also vanished, AND I can't get points to work on gathering the parts for a K-Drive without having said K-drive.

 

Normally I'd be fine and just Archwing around, but I was greatly enjoying just doing tricks, and would greatly like it back, or if someone can point out where I can get the base K-Drive again.

 

On 2018-11-29 at 1:21 AM, MVelar said:

As the title suggests.  It was bound to my gear wheel, but now it does not appear there.  I've checked my Arsenal, and there is no K-Drive launcher at all.

 

On 2018-11-23 at 2:45 PM, Broijlcraft said:

I already posted this in fortuna feedback but came to the conclusion that i should probably put it in here.

My K-drive launcher disappeared overnight a few days ago, even though you can not sell the launcher i still lost it. In my gear wheel there is just an empty slot where it used to be, i replayed the Vox Solaris quest earlier today hoping to get a new launcher, but sadly it did not. I was wondering if anyone else has experienced this and if someone could please help me and with that perhaps figure out how to avoid this in the future for other players as well.

Thank you.

 

On 2018-11-27 at 3:13 PM, Nathraen said:

My K-Drive launcher is gone. Used it normally and build a new K-Drive

with the first 4 parts. Still worked fine and could use the new K-Drive.

Then the launcher just disappeared. Even tried to replay the Vox Solaris

Quest but nothing. Am I just stupid and doing something wrong or is it a bug?

 

On 2018-11-28 at 8:14 PM, Razelskralle said:

You aren't alone, while I have not built a custom K-Drive yet, I too have lost the launcher for it.  I've seen others saying they have also randomly lost their K-Drive launchers though I've seen no post nor legitimate fix for the issue yet.

Lost mine a couple days after Fortuna launched and, like you, tried to replay Vox Solaris to no avail.  Given how few of these posts I've seen (Like maybe only one every 2 or 3 pages), I would assume whatever triggers it isn't all that common.

 

On 2018-11-28 at 8:28 PM, Razelskralle said:

Can't say for him, but for me, I had it in slot 2 right after my Archwing in slot one.

Had been using the K-Drive on and off with no issues, then switched to mainly Archwing to grind bounties as they move faster. Having always had my scanners on the first slot and only having changed it to fit in the K-Drive, I decided I would move the Archwing to 2, and the K-Drive to 3, and put the scanner back on 1.

That is when I noticed the launcher was straight up gone from the gear list completely, and the slot that is was in was also empty as though it had just been unassigned.

 

On 2018-12-01 at 1:05 AM, alldog said:

i have also lost the k-drive launcher that was used in the quest that has vanished from my inventory and was wanting to know if i was to build a new k-bored if that would get me a launcher

how dose one submit this kind of bug to DE

 

On 2018-12-03 at 6:55 AM, ARITER_ZL said:

Since the last update(12.1),I can't found my K-Drive.

Considering this is a glitch that is actually game breaking, do you guys think you could maybe work on this issue a bit more? Especially considering you haven't even given an official response as of yet?

  • Haha 1
  • Upvote 5

Share this post


Link to post
Share on other sites

Pls DE, fix the look of Kubrows, that bug is too long in game to be even a bit funny! Even Brozime did a video about that, and its a lot worse on medium PCs like i have.

  • Like 1

Share this post


Link to post
Share on other sites

Are the Helminth Chargers and Venari EVER going to be fixed to use the new set mods, Mecha and Tek respectively?????????

Share this post


Link to post
Share on other sites
11 hours ago, Zeer721 said:

Thanks for the quick update!
Can we possibly look into the glitch of sometimes Volt prime losing his head. (Not sure about regular volt)
ca8c4b9263380a82bc68e9e7adfbb612.png?width=573&height=676

Did you put the dullahan mask (Pumpkin Head) on during Halloween?

The same thing happened to me and resetting the helmet solved the problem.

Probably it happens because the mask has been removed but remains set as a helmet

Share this post


Link to post
Share on other sites

Thanks for finally working on fixes outside of just Orb Vallis and Garuda these past few hotfixes. The Fortuna update was my breaking point and I couldn't handle the obscene amount of bugs in the game and finally quit. It's nice to know you're paying attention to bugs again and I don't have to feel bad about recommending the game to others now.

Share this post


Link to post
Share on other sites
13 hours ago, Voltage said:

Thank you! I hope to see K-Drives, Moas, and Kitguns on profile Mastery UI soon. This would help players keep track with Mastery and what was gilded.

Also, will Pax Arcanes be allowed to be purchased in multiples?:

  Hide contents

34bcd2abf6c6d7e39f37dcb71afb01ba.png

What it should be:

4dd11d8b3eebc3e6b5c6e53aeeb6ccc9.png

My eyes not deceiving me with that ... 2B cred. :shocked::credits:

Share this post


Link to post
Share on other sites

My thanks to whoever fixed the invisible hazards in hive missions, that was a real pain in the behind trying to avoid what could not be seen. I literally was stocking up on arcane nullifiers just to get immunity from those mag status effects. So, a big THANK YOU for fixing that, DE.

  • Like 1

Share this post


Link to post
Share on other sites

Vallis spelunker achievement is still bugged, 29/30 it says and i have all of them marked on the map.

Share this post


Link to post
Share on other sites
15 hours ago, Zeer721 said:

Thanks for the quick update!
Can we possibly look into the glitch of sometimes Volt prime losing his head. (Not sure about regular volt)
ca8c4b9263380a82bc68e9e7adfbb612.png?width=573&height=676

This happens with inaros as well :O

Share this post


Link to post
Share on other sites
18 hours ago, [DE]Rebecca said:

Fixed Pet Moa's equipped weapons not gaining shared affinity.

YES! This is the only thing I really wanted/needed.

Share this post


Link to post
Share on other sites
18 hours ago, [DE]Rebecca said:

Fixed Pet Moa's equipped weapons not gaining shared affinity.

So I WASN'T losing my mind, this actually was an issue, thank lord it's fixed.

Share this post


Link to post
Share on other sites
18 hours ago, Voltage said:

 

  Hide contents

34bcd2abf6c6d7e39f37dcb71afb01ba.png.

What it should be:

4dd11d8b3eebc3e6b5c6e53aeeb6ccc9.png

 nope nope nope

I like my cheaper arcanes that don't require me to grind resources k thnx

Edited by Hunter_Mearo
wrote stuff in the wrong place

Share this post


Link to post
Share on other sites
38 minutes ago, Hunter_Mearo said:

 nope nope nope

I like my cheaper arcanes that don't require me to grind resources k thnx

He asked a way to purchased in multiples.

 

 

Edited by GmG-ITA

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...