Jump to content
General Bug Report Guidelines - Please Read ×

ZENISTAR bug


(PSN)BloodDragon50
 Share

Recommended Posts

Basically while I’m the middle of random missions I’ll switch to my Zeni and I won’t be able to swing the weapon at all. It just glitches back to the holding position. The Warframe will go to swing it and instantly go back to holding  No attack actually happens. I’ve tried to replicate it but it seems to happen at random. Please help/fix.

Link to comment
Share on other sites

 

4 hours ago, (PS4)jaegerbombtastic said:

This has been going on for years, and DE hasn’t fixed it (not sure why).

 It happens if you aren’t the host in missions. At least, those are the only times it’s happened to me. 

I’ve been reading into it but everyone seems to have a different issue. I couldn’t find anyone that had the same bug I’m having trouble with. 

it is my hope that once fortuna has been out for a month or two DE will go back and fix things. Maybe even look at past projects that fell short, such as Lunaro or arcwing missions.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...