Jump to content
General Bug Report Guidelines - Please Read ×

Castanas - Locks up after a few uses nor does it seem to connect to targets.


_Illindi_
 Share

Recommended Posts

Castanas seems really bugged.
1) You can throw a few, this seem random but I have between 14 and 22 left in my holster when it freezes up. There is a reload if I have thrown one but that is it. It refuses to throw any more of them. It just sticks in a ready stanse. It does however still accumulate affinity.

2) When I do get to throw one it doesn't seem to connect but rather hits the air and sticks there. Not sure if this is the intended use or not. I have had them hanging where targets should have been hit so not to sure how this works out.

Tried with different frames and other weapons as part of the loadout so it was combo thing - same result so seems not.

Edited by Jourdin
Clarifying why.
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...