Sedk

Wasn't allowed to pick a relic even though I cracked it

Recommended Posts

Just got out of a lith relic defense mission.  When I clicked on the Lith mission, selected a relic to crack, but as the game was finding a squad, I changed my mind and tried to quit out by clicking "X" - didn't work, and the mission loaded anyway.  So I continued - joined on wave 1, collected 10 reactant, didn't get the Lotus "You've cracked open your relic" message, but the screen said I had 10/10 and I got the "AHHHH" sound on my 10th reactant, so I kept going.  On the upper left, it showed me that one guy hadn't cracked his open yet, but when asked, he said he was showing he had 10 reactant on his screen.  So end of mission comes and . . . everyone can pick a relic except me, the game thought I ran the entire mission without a relic, yet acted as if I had one equipped.

Edited by Sedk

Share this post


Link to post
Share on other sites

This is a thing that happens sometimes. It seems like there's no way to know if this is happening to you, but I might be wrong.  I wish someone who understood the specifics how of this bug works would chime in.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now