Jump to content
General Bug Report Guidelines - Please Read ×

Progression Stopping Bug while Replaying The War Within


Dreddeth
 Share

Recommended Posts

While replaying The War Within, I got as far as the last Queen cutscene before you acquire the Transference ability, when I encountered a bug. My tenno just stood there like the game was waiting for me to choose a dialogue option that wasn't there before I tried tapping a few keys. Clicking with the mouse caused the game to return to normal play with the same pitch-black lighting as the cutscene, making the next segment virtually impossible to complete.

I Alt+F4'd and tried again, and got the same exact long pause, and again clicking the mouse resulted in the game becoming pitch black.

I hope this is just me screwing something up in my impatience, because being trapped in a broken gameplay segment with no apparent way out really sucks so far, but it warrants a report either way.

Edited by Dreddeth
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...