Jump to content
General Bug Report Guidelines - Please Read ×

Software error


(NSW)UnknownPlayerOne
 Share

Recommended Posts

So I get a software error in the middle of my MR test and when I connect back I “failed” and now has to wait 24h till I can take the test again.  Honestly since you guys are aware of the software error why is there even a waiting time for the dam test? Why not make it retakeable or pay platinum to retake the test atleast until the errors are fixed and then back to the normal ways. Honestly this is so infuriating that it makes me want to quit. 

Link to comment
Share on other sites

From my experience, Warframe on Switch is horribly unstable usually when trying to do successive missions for Konzu and when fighting Eidolons with multiple people. Just today alone Warframe has crashed on me 6 times with the latest being a few minutes ago during a defense missions with three other players. In the Plains or in Cetus, I'll usually get the Software Error which forces the game to close. Planet missions have been decent for the most part. But today I'm getting a frozen screen. I'm staring at it right now. During the defense mission mentioned above, the host's game crashed first which caused the game to pause and reroute to a new host which led to "WTF" on coms by those unfamiliar. Then my game crashed. I restart, when asked if I wanted to rejoin my squad I choose "yes" and I'm back in the fight only for the game to freeze not even three minutes later.  My squad failed an Ediolon mission earlier today due to instability. I think I'm going back to the PC version because I'm getting sick of losing time, resources and failing missions because the Switch version is still playing like it's in beta. 

I'll try it again after there's an update to address the problems. If there isn't one coming, hey...it was fun while it lasted, all two weeks worth. 

Link to comment
Share on other sites

That happened to me once as well, I also cannot walk around my ship, put mods on equipment and go to the foundary because I keep getting software error and booted back into the login screen. Its fine when I'm loading in for a mission and I can stay in a mission for as long I want, but I can't stay on my ship by myself to put mods on. Its unplayable right now because of it. And I did everything I can think of to resolve the issue, restarting my internet, play near my router, manual updates and even deleting and reuploading the game. This problem can't be from my end because my internet connection is fine for all my other devices and my other multiplayer games isn't suffering this problem.

Edited by (NSW)Raven
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...