Jump to content
General Bug Report Guidelines - Please Read ×

Random Video Crashes


modernRecluse
 Share

Recommended Posts

Old rig, I know.  Used to play on my (much newer) laptop without too many problems, but that thing died, so I got my hands on this computer from a friend.  I do have a few logins for about a week preceding the crashes, but that was just to be able to collect my Zenistar so I'd have it when my RAM came in and the game would be playable because sitting on 2GB of RAM was absolutely miserable.

Anyways, first crash happened on Titania, Uranus during the Tyl Regor fight, right when he smashes the giant window with his rocket fists to flood the arena.  Second was during the menu shift in Fortuna 69 when I accepted a bounty and was about to load into Orb Vallis.  The result was the same with both, screen goes black and then displays my desktop, almost as if I had Alt+Tab'd out of the game.  I still have control over my character and audio is fine, but I lose the game's video feed.

As far as settings are concerned, I do play full-screen at the resolution in the screenshots.  It is a custom resolution set in the NVIDIA Control Panel, since I'm hooked up to a TV that overscans for whatever reason.  I'm using whatever graphics settings that the game defaulted to.  Menu says custom, but I haven't tweaked anything apart from turning off *spoiler* voice and prefer overlay map.

Spoiler

DiTGnNb.png

Spoiler

JURbqxH.png

Spoiler

q22rDQk.jpg

Spoiler

SNv9xtJ.jpg

Spoiler

XOkDyC9.jpg

Link to comment
Share on other sites

You need to put all the voice chat audio settings off and also remember to put reverb off it. But this is only a temporary fix your game will start crashing again I have the same problem.

Try to update your drivers or something I can't update mine for some reason, gl whit your problem though

Edited by PotatoJosef101
Link to comment
Share on other sites

Probably your desktop computer's graphics card is too old and don't have enough graphics card memory. 1023 MB physical + 1024 MB virtual shared graphics memory is not enough for 64 bit Warframe. 64 bit Warframe uses up to 4 GB of video memory in Orb Vallis, 2.5 GB in Plains of eidolon, about 1.5 GB of video memory other places.

 

Try to turn off 64 bit in Warframe launcher, which uses less graphics memory, and less physical memory, as a risk of game crashing from out of memory. Each 32 bit process is limited to 4 GB of RAM.

 

Probably should upgrade graphics card to GTX 1050 or any other graphics card with 4 GB or more of dedicated graphics memory. This should allow 64 bit Warframe to work better. Search the internet on how to upgrade desktop graphics card.

 

The TV overscan, zoom, crop, and blurry picture problem, turn overscan off in TV settings. internet search may show how to turn it off. https://www.google.com/search?q=TV+overscan+off

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...