Jump to content

FPS drop in every single map? DE do something


IgnatiuSgaming
 Share

Recommended Posts

Before update fortuna hotfix 24.1.5 the game was fine,FPS was good but even more better I got better FPS every single map even open world can reach 60FPS

But after hotfix 24.1.5,every map feels like PoE,FPS never touch 30 again

Setting are very low already with User Interface setting to 50 and everything turned off

Even in orbiter just got only 15-25 before hotfix I got 40-50 

Well,I think hotfix just give more pain to player not give more cure for player

This game become more unplayable for me

Link to comment
Share on other sites

Have you checked your video card drivers? If you recently updated your driver, there’s a chance the update either did not deploy properly, or is negatively affecting you. I had that issue a few weeks ago, when the Nvidia update had some flaws in it, causing all of my games to look like N64 quality. After reverting to the prior driver, all was fine.

When I was still using my old PC for WF, I did an update via good ol GeForce Experience, and it tanked my frames horribly. Ran the driver update directly from the Nvidia site, and everything smoothed back out. GeForce can also mess with your in-game settings, if it’s set to auto optimize games.

Just some things to check.

Link to comment
Share on other sites

14 minutes ago, IgnatiuSgaming said:

Sorry still lagging,but even more lag with random freeze every 5-10 seconds gameplay

the first thing I would check is my hard drive storage. If it's full then I would delete a few things to make room. If it's not full then I would check my background programs to see if there is anything that is using up the disk. If it's not that than idk 🙂

Link to comment
Share on other sites

13 minutes ago, (XB1)Whippngirl said:

Have you checked your video card drivers? If you recently updated your driver, there’s a chance the update either did not deploy properly, or is negatively affecting you. I had that issue a few weeks ago, when the Nvidia update had some flaws in it, causing all of my games to look like N64 quality. After reverting to the prior driver, all was fine.

When I was still using my old PC for WF, I did an update via good ol GeForce Experience, and it tanked my frames horribly. Ran the driver update directly from the Nvidia site, and everything smoothed back out. GeForce can also mess with your in-game settings, if it’s set to auto optimize games.

Just some things to check.

My drivers always up-to-date,I keep turn on auto update everytime

Link to comment
Share on other sites

Just now, IgnatiuSgaming said:

My drivers always up-to-date,I keep turn on auto update everytime

And that is part of why I asked if you recently updated, along with whether the update was done through the GeForce Experience bs. As I had mentioned, the auto updates can have issues, or the driver itself may have issues.

It can’t hurt to do a manual re-install of the latest driver, to ensure that it’s properly installed. Same goes for checking over your game settings, in case something got changed. 

Link to comment
Share on other sites

7 minutes ago, (XB1)Whippngirl said:

And that is part of why I asked if you recently updated, along with whether the update was done through the GeForce Experience bs. As I had mentioned, the auto updates can have issues, or the driver itself may have issues.

It can’t hurt to do a manual re-install of the latest driver, to ensure that it’s properly installed. Same goes for checking over your game settings, in case something got changed. 

Yeah something wrong like film grain and effect intensity

But already turned off it or low it but the FPS good but random freeze still there

Link to comment
Share on other sites

I'm using borderless window mode in Warframe. Having a browser or steam open in the background of that monitor affects my FPS in Warframe. Might be the case with you too?

So I minimize all by using the "Show Desktop" button and go back to Warframe, resulting in stable 60fps.

Link to comment
Share on other sites

20 hours ago, EliteStrike1 said:

The nvidia driver that released on the 3rd (417.22) was a buggy release that caused frame drops across lots of games.

 

Make sure that you aren't running this version.  Roll back to 417.01 and see if that helps.

Sorry mate,I never got update since March 2018

Old GPU be like

21 hours ago, xMoonx said:

specs?

 

 

i3-2200

8GB Ram

Nvidia 610M 1GB

Most of my game run fine even high spec game (20-30)

Yeah but this Warframe must be run fine but everytime play got only 8-15 FPS.Painful

I notify if my spec is very low but I play fallout 4 (got 20-35fps) even better than Warframe fps

21 hours ago, Toran said:

I'm using borderless window mode in Warframe. Having a browser or steam open in the background of that monitor affects my FPS in Warframe. Might be the case with you too?

So I minimize all by using the "Show Desktop" button and go back to Warframe, resulting in stable 60fps.

I use this setting already but it's still not worked

Link to comment
Share on other sites

On 2018-12-15 at 5:34 PM, IgnatiuSgaming said:

Before update fortuna hotfix 24.1.5 the game was fine,FPS was good but even more better I got better FPS every single map even open world can reach 60FPS

But after hotfix 24.1.5,every map feels like PoE,FPS never touch 30 again

Setting are very low already with User Interface setting to 50 and everything turned off

Even in orbiter just got only 15-25 before hotfix I got 40-50 

Well,I think hotfix just give more pain to player not give more cure for player

This game become more unplayable for me

i agree, they shouldnt make the PC spec requirements so low if its just going to play at 20 fps

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...