Jump to content
  • 1

The Prophet Taker Phase 1, Fish for clues


Buboniicus
 Share

Question

Not sure if there was a bug on this quest, me and 3 other random players tried fishing in the cave for an hour to progress the quest but nothing happened

We then tried picking up the spear on the floor next to the body but none of us could, then we tried different baits and spears.

In the end we gave up... Enjoyed the fishing though.

I'll be trying again when I get back from work and maybe figure out what I did wrong.

Link to comment
Share on other sites

8 answers to this question

Recommended Posts

  • 0

Getting the same unintended feature myself. I have caught uncounted fish including a small amount of synthaid and the quest will not progress. On top of it all i have to leave and reenter the cave in order to catch more than one fish.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...