Jump to content
General Bug Report Guidelines - Please Read ×

Failed to send gift / Unable to gift / Tennobaum bug


GaudiFanYAY
 Share

Recommended Posts

Hello!

Whenever Tennobaum is about, me and my friend buy the stuff we need for eachother from the market to contribute to Tennobaum. Also, when new content came out (Like bundles) we'll gift these to eachother, so that we won't get flagged for platinum smuggling/cheating/trading or whatever.

However, for the last 2 days I have been unable to gift stuff to my friend!

I have no idea what happened. I was able to gift most of the new items up until 2 days ago, moments after 24.2.2 was released. But now whenever I try to gift the new Titania and Nidus helmets, it gives me the messege "Failed to send gift". My friend also claims that they do not own the helmets either.

I wan't to try and test if I can gift my friend, or someone else, other items, but I do not have to plat to test it. So I cannot conclude if this is caused by me trying to gift the new helmets, or if I am just unable to gift my friend, or people, in general.

Some assistence on this matter would be greatly appreciated!

Thank you for your time.

Regards,

A distressed Tennobaum player.

Link to comment
Share on other sites

Dude,

I am having the same problem, i wanted to gift two items both deluxe skins (so older items) but when ever i try and send the gifts i'm getting the "Failed to send gifts" message.

I have checked my settings, logged out and back in several times but nothing works. 

😞

----------------------------------------

So turns out for some reason i'm unable to gift any items i have purchased myself before, if i try it with something else that i do not own it sends the gift fine.

Edited by Zer0Chaos
found solution to my own problem
Link to comment
Share on other sites

I've faced the same problem, as has my friend. It's a pity I couldn't gift what I intended. Hopefully, this is just a bug and not a feature!

(I mean, I hope normally we still can gift deluxe skins even if we own them already. And what's happening now is simply a temporarily broken function)

 

Link to comment
Share on other sites

Same here. I tried to gift emotion modules for Moa companions to my friend. The “gift” option is available, the name is on my friends list, I can even enter a short message, but when I want to confirm, it says “Failed to send…”

As stated before, the problem might be that I own this item. I tried with boosters and it works.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...