Jump to content
General Bug Report Guidelines - Please Read ×

profit-taker phase-1 gets bugged at different stages


Recommended Posts

A day has passed, yet there is no solution about this. Phase-1 gets bugged in all different stages. read and see at least how many times I tried and failed the phase-1

* Found the Quill, no further dialogs came out.

* after 10s of fishing on these parts, I tried leaving the squad, all 3 parts of the stage came one after another to let me go stage-2 only to be bugged again

* Fishing started, passed 1/3, but cant do 2/3 even after 10s of fishing.

* cant make it 3/3 even after 10s of fishing.

* for a few times , we got lucky to make 3/3, but UI stuck on stage-1

* get to stage-2, UI bugged, not showing any countdown timer.

* defended successfully, but did not get to extermination part of the stage.

* once I left the squad as they headed to exit, extermination begun after host switch only to be bugged at the end, no stage-3.

* got to the extermination, but either no enemy was around or it just didn't advance to stage-3 after exterminating required enemy number.

* once got 26/12 after extermination. yes you read right, 26 enemy out of 12. and no there was no that many enemy. some spiders were stuck on top of hill or corners of buildings.

these are the ones I remember. I lost the count of bugged sessions. one of them was not even a bug, but the host left the session during my load on the elevator and lost the connection. 

edit: I don't even know what bugs are there in stage-3 since I have never got to there.

Edited by yilmazdurmaz
  • Like 3
Link to comment
Share on other sites

Out of the 10 times I have now attempted to do the first bounty, I go 2 fully working.

  1. No datamass
  2. Full mission done
  3. No datamass
  4. No enemies during the base capture sequence
  5. Stuck at "Fishing for clues"
  6. Full mission done
  7. Stuck at "Fishing for clues"
  8. Stuck at "Fishing for clues"
  9. Stuck at "Fishing for clues"
  10. Stuck at "Fishing for clues"

Was there no playtesting, or was the playtesting done differently than players usually have at these missions? Are players supposed to take more time instead of rushing to the cave? Players are teabagging the corpse before we even ever get to inspect it. 

  • Like 2
Link to comment
Share on other sites

  • 2 weeks later...
  • 5 weeks later...

If enemies do not warp in within the first 5-10 seconds of the 2nd stage then the datamass will not drop. The datamass is carried by one of those enemies.

For the fishing part are you finishing in the body of water the Quill died in front of? I have ran this mission probably almost 100 times now (farming rare mods) and never had an issue with finishing for clues.


Edited by Chaos.Blades
Link to comment
Share on other sites

Having the same problem here, I need more Vega Toroid and would love to run this mission over and over for it, but it's so frustrating getting a working phase 1, had a bunch of failed lobbies in a row, which isn't even that uncommon, the most common bug I find is the lack of a datamass,  please hotfix as soon as possible

Edited by Nemah
Link to comment
Share on other sites

+1 plz fix

At stage 2/3 (capture base) if the NPC with beacon wont spawn then there is a way for 3 of players to finish it still , the host has to leave the mission and game will go to host migration that will force to reload missing things on map including the NPC

We should get a vote option to allows us to make a mission check assets , just like with host migration , this way we could skip some simple bugs and allow missions to go

Link to comment
Share on other sites

  • 2 years later...

This forum is 2 years old and I am having issues. This is actually my first time (I’ve been slacking with orb vallis).

killed all corpus in cave but it still said 2/9

About to try number 5.

Edited by Fiyero_3
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...