Jump to content
General Bug Report Guidelines - Please Read ×

Dojo trading softlock


Cynnic
 Share

Recommended Posts

I was at my Dojo, & invited someone into my squad to come trade with me. After they were in my squad but before they'd loaded in I clicked on the trading post (I was excited ok). There was no one in the dojo to trade with and my game soft locked. I couldn't exit the trading screen, couldn't change the clan tax. (clicking on the buttons did nothing). Even when my squadmember had loaded in, they didn't show up to trade with (as I believe the trading screen doesn't auto-refresh while you're in there). Hitting the escape button on my keyboard didn't bring me to the menus, but hitting start on my controller DID bring me to the menus. I travelled to the navigation menu, but the trading post image was still there. I was able to move around and click things on the star chart, but once I was out of that screen I couldn't move my character around at all. It was solved by leaving the dojo. Later I went back and tried it again when it was just me in my squad, and the same thing happens, so it seems like it locks up whenever you try to trade when there's no one to trade with *plays smallest violin*

(Also, when I left the squad & dojo to try & reset the problem, the player I was trying to trade with was left alone in my dojo. I'd thought that previously they got kicked if there were no clan members in the dojo. They weren't a member of my clan.)

If you need a visual, heres some screenshots:

https://steamcommunity.com/sharedfiles/filedetails/?id=1595561510

https://steamcommunity.com/sharedfiles/filedetails/?id=1595561469

 

 

Link to comment
Share on other sites

  • 3 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...